Ask a question »

Connected to Internet but webpages won't display

June 2015


Connected to Internet but webpages won't display




Issue


I am using a Windows Vista. I have wireless and my internet pages won't show up.
I am connected and can get on programs that need internet but I can't get on internet itself, Explorer or Firefox. When I load explorer I get "Internet Explorer cannot display the webpage." I get the same thing opening Firefox. Someone please help!

Solution

  • Check whether you are not working on offline mode.
  • If the problem still exists try this 1.


Under Internet Explorer :
  • Right click on the "Internet Explorer" icon---->Click on "Properties"---> Click on
    • "Connections" tab-->Click on LAN settings button. In that window uncheck all the options, if you notice any option selected.


Firefox :
  • In Firefox, Click on Tools-->Options--->Advanced --> Network--->Settings--->
  • select "No proxy" option and click on OK.
  • If the problem still exists try disabling either your firewall or antivirus temporary.
For unlimited offline reading, you can download this article for free in PDF format:
Connected-to-internet-but-webpages-won-t-display.pdf

See also

In the same category

Published by aakai1056.
This document entitled « Connected to Internet but webpages won't display » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.