Vista and AOL are not compatible

October 2016

If you are using a PC with integrated vista as operating system, you will notice the AOL 9.0 version is not compatible with this one. AOL provider has introduced a version compatible with the vista operating system downloadable on below link:

It is also recommended that you check the compatibility of your modem.

Note: AOL provides installation cd for free by request, if same cannot be downloaded.

Related :

This document entitled « Vista and AOL are not compatible » from CCM ( is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.