Youtube - Adobe Flash Player update required!

October 2016


Every time I try to view videos on Youtube, I get the message to update Adobe Flash Player or enable Java Script. Even after the update, this problem persists!


The solution is quite simple:
  • Turn off the "ActiveX filtering" feature of your browser (Internet Explorer).
  • Alternatively, you can try ro re-install Adobe Flash Player:
    • Go to C:/WINDOWS/System 32/Macromed/ Flash/
    • Double-click on FlashUtil_XX (where XX is the version number), to re-install Adobe Flash Player.
  • If the above solutions doesn't work, install the Google Chrome web browser (which already integrates the Adobe Flash Player!

Related :

This document entitled « Youtube - Adobe Flash Player update required! » from CCM ( is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.