Report

Folder cant be open with double click [Solved]

Ask a question beth - Last answered on Sep 21, 2017 at 08:05 AM by lorein0688
I am running windows 8.1, i have tried these methods
1) run sfc /scannow 2x and it says verification 100% completed so no corruption was found (1st run has some corruption, 2nd run has fix it)
2) run DSIM /online /cleanup-image /restore health
3) run regsvr32 /i shell32.dll
nothing works, even deleting mountpoints2
i restarted PC after deleting mountpoints2 but not after scannow
pls pls



Helpful
+0
plus moins
Check whether is infected with any type of viruses or malware, as this might also causes this type of problem.
ymleong- Sep 21, 2017 at 07:53 AM
NOPE i found another working solution is to download and run folderfix.reg that inserted the registry key to allow that
Reply
lorein0688 5Posts Tuesday September 22, 2015Registration date September 21, 2017 Last seen - Sep 21, 2017 at 08:05 AM
Well, that's great to know..

Good Luck!!!!
Reply
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!