Report

Connected to internet but can't browse

Ask a question mariamin95 3Posts Wednesday September 27, 2017Registration date September 30, 2017 Last seen - Last answered on Oct 1, 2017 at 09:48 PM by ac3mark
Hello,
since one week ago my internet stoped opening most websites.
I can pretty much only open Youtube, Facebook, Google and Gmail. The problem is happening in any device that connects to it.
I've already tried Restarting the router a few times, changing DNS, I've checked that the manuals were marked...
On my Wi-Fi status says: IPv4 without access (although IPv6 is fine) an it also shows is sending and reviving "activity".
On the Windows Diagnostics says it's accessible but Windows can't receive traffic from the Internet.

Please, HELP???
Helpful
+0
plus moins
OK, is this a wired or wirless device? If it is wireless, is it your wifi gateway, or the ISP? If it is the ISP, contact them as you are already paying for tech support. If it is yours, then you need to log into the router, and try some ping tests to see if the wifi device is accessing the ISP network. Can you plug the device into the ISP router, and browse? If so, then your wifi is mangled, and you need to contact whoever set it up for you!
mariamin95 3Posts Wednesday September 27, 2017Registration date September 30, 2017 Last seen - Sep 27, 2017 at 04:30 PM
ISP.
I've just done a few ping tests and they show up fine, and also when I connect through Ethernet the same problem keeps happening.
Reply
Leave a comment
Helpful
+0
plus moins
Try this one:

Go to command prompt
In the Black Command Box Type: netsh int ip reset c:\resetlog.txt

Hit Enter Key

Restart the computer and try to log in and browse the Internet.

If the problem persists, continue using these steps.
In command prompt

In Black Command Box Type: netsh winsock reset

Hit Enter Key

Restart Computer
ac3mark 8034Posts Monday June 3, 2013Registration date ModeratorStatus October 23, 2017 Last seen - Sep 27, 2017 at 04:40 PM
Or call the ISP and have them t-shoot it over the phone.
Reply
mariamin95 3Posts Wednesday September 27, 2017Registration date September 30, 2017 Last seen - Sep 30, 2017 at 07:22 AM
I followed the steps but still no luck.
I called the ISP, they said today they "fixed it", and that there was a problem with the IPv4 (mine works with IPv6), and now I don't have any internet access at all.
Reply
Leave a comment
Helpful
+0
plus moins
Quit paying the bill until they do fix it!
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!