Computer configuration correct but web proxy not RESPONDING

Dhanz 1 Posts Thursday November 23, 2017Registration date November 23, 2017 Last seen - Nov 23, 2017 at 02:22 AM - Latest reply: gainerp 24 Posts Friday November 3, 2017Registration date December 1, 2017 Last seen
- Dec 1, 2017 at 07:30 AM
Hi all.. thing is that I have a hp laptop with Windows ten installed. My downloading from torrent s is working fine but other than that not even Google or gmail I am not able to access.. I tried troubleshooting and the response I got was YOUR COMPUTER APPEARS TO BE CORRECTLY CONFIGURED BUT THE DEVICE DETECTED OR RESOURCE (WEB PROXY) IS NOT RESPONDING
wat do I do
See more 
1Posts Thursday November 23, 2017Registration date November 23, 2017 Last seen

2 replies

Reply to this topic
Ambucias 47667 Posts Monday February 1, 2010Registration dateModeratorStatus December 10, 2017 Last seen - Nov 23, 2017 at 05:28 AM
0
Helpful
Hello

Certainly looks like your computer has been hacked.

To help you and prescribe the remedy, I must make a diagnostic and to do so, I require a report.

1. Open this link and download ZHPDiag :
http://www.nicolascoolman.fr/download/zhpdiag/
(Don't be alarmed is the site is in French, it sometimes happens, the tool will take your system language and allow the download if you get a warning message, ignore it.) Click on the download button

2. Save the file on your Desktop.

3. Double click on ZHPDiag.exe and follow the installation instructions.

(For Vista, Win 7 and 8 users, click right to ensure you execute with admin right)

4. Double click on the short cut ZHPDiag on your Destktop.

5 Click on scan
Wait for the tool to finished (maybe a long time)

6. Close ZHPDiag.

7. To transmit the report, click on this link :

http://www.tinyupload.com/index.php

8. Search the directory where you installed ZHPDiag (usually C:\desktop\zhpdiag.txt).

9. Copy the url link obtained from tinyupload and paste it here in your reply.

Ambucias
CCM Moderator and Virus/Security Contributor
Respond to Ambucias
gainerp 24 Posts Friday November 3, 2017Registration date December 1, 2017 Last seen - Dec 1, 2017 at 07:30 AM
0
Helpful
Check whether the setting are proper then if the setting is not proper
follow this instruction and set it.
1.Go to Control Panel
2.Internet option
3. Connection Table
4. LAN Connection setting
5. Uncheck box ---> Use proxy server.
Respond to gainerp