Dell inspiron 3000 not turning on

NZseagull 1 Posts Thursday November 23, 2017Registration date November 23, 2017 Last seen - Nov 23, 2017 at 04:15 PM - Latest reply:  NZseagull
- Nov 26, 2017 at 03:30 PM
Can anyone help please?
I have a Dell Inspiron 3000 2-in-1 laptop. 16 months old (out of warranty).
A few days ago I upgraded windows 10 ...initially the laptop would have problems coming out of sleep mode (ie when I just shut the lid of the laptop)...would either ask to be restarted, or I would just have to physically restart it.
So, I tried to manually put it in sleep mode, to see if that had the same problem. Big mistake! My computer is now permanently asleep!!

It won't turn on. I've removed the battery, held the power button down for up to 90 seconds, and still nothing. All I get, when I initially connect the ac adptor, is the power light flashes on for almost one second, then goes off.

Any ideas?
Microsoft don't seem to want to reply....
See more 

2 replies

Reply to this topic
Ambucias 47743 Posts Monday February 1, 2010Registration dateModeratorStatus December 13, 2017 Last seen - Nov 23, 2017 at 06:06 PM
0
Helpful
Hello

Try to boot in safe mode...tell me if you can.

Here are the ways to do it:

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10
Respond to Ambucias
0
Helpful
Just an update. I've fixed the issue.

After removing the battery, CMOS battery and RAM, and leaving overnight, I was able to get the system working again. 

I rolled back Windows to the previous version (OS build 16299.15). Everything in my computer is fine...I put everything back in it's place, and all was good.

Just to make things safe, I've got rid of the setting where the computer would go to sleep if I closed the lid. It now shuts down instead. And I also set the computer to never sleep.

As expected, Windows decided it should update (because the update had been downloaded), so I let it. So now I'm back to the 'problematic' OS build 16299.64

But so far, because my computer will never sleep, it has been ok.
Respond to NZseagull