Report

Connects to wifi, but not internet

Ask a question devola009 - Last answered on Nov 29, 2017 at 04:06 PM by ac3mark
Hello,
So i am trying to get my internet to pull up the browser page to search things, and it will not connect to the internet. I have a Windows xp compaq, and when i checked the "ipconfig/all"
I noticed this happened with some of the tunnel adapter local area connections (specifically the numbers 6,7, and 11 are the ones that were pulled up, everything else seems to be in order)

Tunnel adapter local area connection* 6

Media state: media disconnected
Connection-specific DNS suffix: (blank)
Descryption: Microsoft ISATAP Adapter
Physical Address: 00-00-00-00-00-00-00-E0
DHCP Enabled: no
Autoconfiguration enabled: yes

The only difference between 6, 7, and 11, is the description for 7 and 11 are the same(listed below)
"Description: isatap.{C9A39A6F-13D3-44E9-BB63-089E686BBFDC}"

That is where the problem is... But i don't know how to fix it, i would really like some help with this...

Helpful
+0
plus moins
Is this SP3?
devola009- Nov 28, 2017 at 07:20 PM
What is SPC??
Reply
devola009- Nov 28, 2017 at 07:21 PM
Sorry SP3
Reply
ac3mark 8255Posts Monday June 3, 2013Registration date ModeratorStatus November 29, 2017 Last seen - Nov 29, 2017 at 04:06 PM
XP Service Pack 3...the latest supported version of XP (which by the way support ended for about 3 years ago)!
Reply
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!