HP Compaq error ''This device can not start. (Code 10)''

Simofz2151 - Dec 3, 2017 at 06:51 AM - Latest reply: Ambucias 47808 Posts Monday February 1, 2010Registration dateModeratorStatus December 15, 2017 Last seen
- Dec 3, 2017 at 04:51 PM
Hello,

I have this problem also known as (Code 10), No Sound apparently the volume icon with the red "x" mark on it says "No audio output driver is installed" even if Realtek is installed

I tried everthing on this list https://www.drivereasy.com/knowledge/fix-sound-issue-this-device-cannot-start-code-10/ but unfortunatly nothing worked!

Here are my pc specs! "Hp Compaq dc7700"

Summary

Operating System
Windows 7 Édition Starter 32-bit SP1
CPU
Intel Core 2 Duo E6600 @ 2.40GHz 23 °C
Conroe 65nm Technology
RAM
2,00 Go Single-Channel DDR2 @ 332MHz (5-5-5-15)
Motherboard
Hewlett-Packard 0A54h (XU1 PROCESSOR) 44 °C
Graphics
W1943 (1360x768@60Hz)
Intel Q965/Q963 Express Chipset Family (HP)
Storage
74GB Seagate ST380815AS ATA Device (SATA) 30 °C
Optical Drives
TSSTcorp CD/DVDW TS-H653L ATA Device
Audio
Périphérique High Definition Audio

also Realtek High Definition Audio with the yellow mark on device manager!

Device identification number: hdaudio\func_01&ven_10ec&dev_0260

Please anyone HELP lol
See more 

1 reply

Reply to this topic
Ambucias 47808 Posts Monday February 1, 2010Registration dateModeratorStatus December 15, 2017 Last seen - Dec 3, 2017 at 04:51 PM
0
Helpful
Hi

Have you attempted to update your sound driver?
Respond to Ambucias