Report

Pcsx2 running program [Closed]

Ask a question jhong - Last answered on Mar 5, 2010 at 12:00 PM by anonymous
Hello,
gud pm... pls help ive got a problem...im trying to run my ps2 dvd games on my pc using pcsx2 0.9.2 TLB sofWARE.. and i downloaded it fr, the net.. but when i try to run it suddenly this message appear.... THE INSTRUCTION AT 0x00009644 REFERENCED MEMORY AT 0x00009644 THE MEMORY COULD NOT BE READ.. ANOTHER IS..... CLICK OK TO TERMINATE THE PROGRAM,CLICK OK TO DEBUGG THE PROGRAM....ANOTHER IS ROM2 NOT FOUND,EROM NOT FOUND.....AND THE LAST ONE IS....XML PATCH LOAD FILE'PATCHES\DEFAULT.XML.ERROR DOCUMENTS EMPTY... HOW DO I FIX THIS? IS THERE ANY WAY? I WANT TO PLAY PS2 GAMES ON MY PC...PLS HELP... IM USING AMD SEMPRON 512 RAM...256MB GE FORCE 7300 VIDEOCARD..IM USING BLACK XP PROGRAM.I TEST THE PLUGINS AND BIOS IN THE PCX2 ANG IT SAYS THAT THE SET UP ARE OK..PLS REPLY TNX..MORE POWER
Helpful
+1
plus moins
hello,

I just think that you don't have the requirements to use this emulator!

This is because your sempron processor isn't compatible,

The minimum processor requirement is a P4

Thanks
Was this answer helpful?  
Helpful
+0
plus moins
tnx for the reply/...minumum requirements is p4?r pentium 4? is my pc amd sempron better than p4? if not.,,, is there any kind of emulator that i can use or download,, what version? is there any way? pls reply /// tnx
Helpful
+0
plus moins
is there any emulator for amd sempron that i can use?
Helpful
+0
plus moins
is there any emulator that i can use with my amd sempron?
Helpful
+0
plus moins
I have a sempron 3300+(overclocked to 2500mhz) and nvidia geforce fx5200 video card and i can run 2d games fast and without problems
Helpful
+0
plus moins
Correction: CLUB 3D Nvidia geforce fx5200 256mb ddr

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!