Report

PowerBook G4 no password or install discs [Solved/Closed]

Ask a question blueslover - Latest answer on Dec 13, 2012 12:12PM
Hello,
I bought a PowerBook G4 from an individual without the install discs. I don't have the system password either. I need to delete the previous owner's info and set it up for me.
I 've reviewed previous discussions here but the instructions aren't working other than the disc check command. Can someone give me more detailed info on what to enter?
See more 
Helpful
+94
moins plus
All you need is nothing: OK, restart your computer, hold down Command-S and type in the following:

/sbin/fsck -y [Enter]
/sbin/mount -uaw [Enter]
rm /var/db/.applesetupdone [Enter]
reboot [Enter]

Once you've done that the computer reboots and ask you to set up an admin password. From there you just change all other account passwords in the account preferences
stormyparadise- Apr 25, 2011 07:09PM
You're the freaking best thanks
saleem- Apr 29, 2011 04:25PM
many thanls for advice
it worked fine but with a tiny modification in the first line
/sbin/fsck -fy

thanks again
drew- Apr 30, 2011 05:39PM
very cool - worked a treat,
HELP ME- May 4, 2011 03:15PM
Please Help Me, I did everything you said to do, after it was done booting, it just has a big black square on the screen and you cant do anything!!! How do you fix it! Please help!
Deuce2- Dec 13, 2012 12:12PM
Perfect!!
Helpful
+4
moins plus
I was able to create a new username and password, but now it seems that I may have lost all of my daughter's years of data.

Does this wipe the hard drive?

If not, how do I bring her stuff back up?

She is going to freak out if I tell her that several years of information is gone. I was supposed to back this information up .... I fear that critical information could be lost.

Your assistance would be greatly appreciated.

Basically ... the optical drive was broken ... I forgot her password ... was simply trying to install the security upgrades, etc.
Helpful
+3
moins plus
Restart with OS X disk and hold down c. You can reset the password with the disk.
JVSQA- Jun 26, 2009 11:16AM
Hi,
Even after trying this pressing C,still it is in Password field,i loaded the disk utility 1 as well,no help,i did upgrade the OS to Leopard,is this causing a problem,i dont no exactly?
Datateknikk- Apr 20, 2010 03:15AM
What about if I do not have the disk?
Datateknikk- Apr 20, 2010 03:17AM
Do anybody have iLife '08 or OS-10.4 I can buy?
I have iLife '09 I can swap for iLife '08

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.

Not a member yet?

sign-up, it takes less than a minute and it's free!