Report

Keyboard keys mixed up [Solved/Closed]

Ask a question hari93 - Last answered on Aug 22, 2017 at 09:47 PM by kayy
Hello,
i got a new HP laptop. the problem is that when I press shift+2 i.e. the @ symbol...i get the " symbol. similarly when I press the shift +3 I get the £ symbol instead of the # symbol which comes only if I press something else.
please help me ASAP.

thanks& regards
Helpful
+81
plus moins
In the Region & Language settings, Keyboards and Languages tab change to US. In Administrative tab, change the Language for non-Unicode programs to US. This worked for me.
Was this answer helpful?  
Excel- Aug 17, 2010 at 11:20 AM
Hats off to you, WS. I and my Computer Engineer were scratching heads over this issue for a long, long time, assuming that the system might be infected with a Trojan, or the drivers might be corrupt. Sometimes the solution is so easy that we tend to ignore it. We were a tad ashamed to realise the problem was so minute. Thank you once again. Blessings.
Homie- Jun 23, 2011 at 05:55 AM
Yo thanks bro, I'm so high right now I didn't know what I was doing. It's like 4am and I got some sweet hash.
rhom- Jun 16, 2017 at 01:34 AM
thank you man. very helpful
Reply
favri- Jul 18, 2017 at 11:08 PM
bro thanks, only your answer helped me, i've been searching this for months now
Reply
kayy- Aug 22, 2017 at 09:47 PM
thank you so much
Reply
Helpful
+52
plus moins
It's control and shift at the same time. (not control and enter) Try that it should work.
Helpful
+33
plus moins
Hit Fn + Num Lock .
Helpful
+19
plus moins
Just hit "ctrl" + "Enter" at the same time. You probably accidentally hit that combo to switch it into the alternate layout in the first place - doing it again will get it back to the regular layout.

Cheers.
kim- Oct 29, 2010 at 10:17 AM
its ctrl and shift !
,j.ve'l9[t]p0=6#- Dec 22, 2010 at 02:54 PM
when I press b nc comes up nc its annoying
Helpful
+8
plus moins
I tried all this solutions. My keyboard and language settings are on US english. Unicode is US english. I still have my shift + 'key' symbols mixed up in same way the poster has it. 'ctrl' + Enter did nothing.
Helpful
+6
plus moins
HEY! I JUST HAD THE SAME PROBLEM BUT SOLVED IT.
I changed the language/keyboard setting to "English (United States)" however I now have to press the " twice and backspace. did that make sense? I hope it did :P
Helpful
+4
plus moins
Please carry out a scan to confirm whether the problem is not coming from any virus infection.
Helpful
+1
plus moins
hi there,

follow link below and the instructions:

http://ccm.net/faq/1197-keyboard-re-assign-of-a-key

Thanks

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!