Cannot get my home pc to bridge connections [Closed]

darrenrst 2 Posts Friday November 13, 2009Registration date November 19, 2009 Last seen - Nov 14, 2009 at 05:11 AM - Latest reply:  corona_king
- Jun 12, 2012 at 06:50 PM
Hello,
hi all I am trying to set my xbox 360 up using my home pc I have run the ethernet cable strait from my xbox into the ethernet port in the back of the pc! when I try and bridge my connections it ses to create a network bridge you must select at least two LAN or high speed connections that are not being used by internet or connection shareing !!!!!! I have tried everything and it will not work I dont have wireless as its not a laptop. the pc is running vista home how can I get the ethernet port to share with the internet so I can use xbox live please help me thanks
See more 

3 replies

kieferschild 2386 Posts Sunday October 5, 2008Registration dateContributorStatus January 29, 2018 Last seen - Nov 18, 2009 at 11:10 AM
+3
Helpful
There are better way to use your PC/Laptop as a though point for internet for your 360/xbox connection to live. Alot of you have probably heard the term "bridging" and cheating followed closely behind it. Well the action of bridging is perfectly legal to use on live and is not cheating, if you then use that to manipulate the connection then thats when it makes you a cheat most notable used in Halo 2 untill they "stopped" it. whistle.gif

Anyways dont get me wrong here this is NOT a guide on how to cheat it just a guide on how to bridge your connection though a PC/Laptop using the wireless and a standard LAN port. I have had to use it alot and its not the best as it does create lag and if your machine starts doing anything that takes up proccessor time it will make your connection lag online. This is not the best and is not the best way to connect your xbox to live.

Firstly to do this you must have a router (yes you cant do this with a cable modem only or a USB modem it must be a router or having routing capablity). Also you need wireless card or build in wireless adapter and a Network Lan Port. Most PC have build in LAN ports in the mother board and all laptops have them built in too. Look for a connection on your PC/Laptop the same as the one you use to connect your xbox up to the internet.

Part 1 - Connecting the bridge on the PC.

Now if you have all this on your PC go to start -> Setting -> Network Connections.
Now then if you have your wireless connection set up already you should have 3 connections. You can ignore 1394 Connection and if you have ICS then you might as well give up coz it would take about 100 pages to explain how to get rid of that XP rules all vista sucks balls ^^

Anyways yes your wireless connection will be active and your Local Area Connection will be disconnected (if wireless is the way your connected to the interent at present, other way round if your on LAN but to bridge to your 360 you need to connect the wireless to the computer so do that before you continue.

If you click on the wireless connection icon so it is highlighted and then hold the "crtl" key and click on the Local Area Connection so both are now hightlighted.

(WARNING 1: during the next step "the bridging of the connection" it will disconnect you from the internet after you have clicked this and at any point you feel you dont want this anymore to undo it simply hightlight your wireless and LAN connections like you have before and right click... remove from bridge.)

Right click over one of them and click on "bridge connection"
Wait for 30 secs or so for the PC to sort itself out.

(WARNING 2 : Your internet may not work staight away please read on and and give it some time)

Now you will have another icon called "Network Bridge" under it/next to it now will be your wireless connection and your LAN connection. If it says disconnected dont worry it could still be working.
Give it a few mins, it does take some time to sort itself the 1st time. After about 1-2 mins of waitng
*1* right click over the wireless connection and click "Properties" window will open and click okay *1*.
This should make your PC see that there is a wireless connection there and everything should come alive again you are now bridge. The interent will work now.... if does skip to Part 2. If not read on from here (just for genral piece of him read *2* to see if your connect is really working and do what it is say)

TroubleShooting the bridge at the PC:

If its not working and the wireless is disconnected read on from here:

Try making sure that after being put on the bridge the wireless connection has connected to the correct router IE your one and not anything else. You can check is in Connection settings -> right click over wireless connection "Veiw Avalibale Wirelss Ntworks" If noting is there click refresh. If nothing still appears your router is either off or the connection is too weak and bridge and it is not possible you do not have a good stonge wireless connection to do this alot of routers are not good enough to do this, your much better buying the 100 meter long Network cable and running it through the house. tongue.gif .... and annoying the perents/family members.

If the router is there click on it and click connect (move to the next paragarph if it says disconnect) if your a secured network you will need your password if you have connected to it before it should be saved. If the connection fails at this point give up its not happening, buying cable time for you people or try moving the router closer to improve the connection retunr to WARNING 1 and read how to undo what I have told you just to do,

If you clicked on it and it did not give you the option of connecting is said disconnect then go back to *1* and redo this step this will kick your PC in to seeing there is a wireless connection (strange yes.... its M$ what do you ecpect).

If the internet still does not work on the PC orther things to check are the "Network Bridge" go to network settings double click your Network bridge icon... window open... click support. If the network address does not say "Assigned By DHCP" again your wireless connection is too weak, cable direct to xbox time for you people. If your connection is working then it should say in IP address: 192.168.*.** and subnet Mask will be 255.255.255.0 will your Gateway IP should be 192.168.*.1 if this is not the case your not got good enough equipment try again by restarting the machine. Go through from step *1* checking everything again if it fails or does not work it not going to cable is best for ya. smile.gif

Part 2 - Connecting the xbox to live:

You have your internet working on the PC and it still say disconnected on LAN well thats all good your halfway there:
Now from the LAN port on your PC/Laptop connect the cable from that to the xbox/360. Turn your xbox one and leave it in dashboard the connection will fail most likley thats okay.
*3* Go back to your PC while your xbox is running and connection and redo set *1" but this time right click over the LAN connection icon and not thr wireless one. This should make your LAN connection active/connected. If not check the cables and check that the LAN connection is not disable.
Now go to your xbox and try sign into live if you get signed in great your done.

If not:

Troubleshooting at the xbox/360 end:

Do the xboxlive connection test. It will more than likley fail at the IP address if not check cables are connected and the LAN connection is active at the PC go back to *3*
Hit "x" on the control to edit your network settings. Go to the IP and select Manual settings.
In the IP address enter 192.168.*.20 in subnet maske enter 255.255.255.0 and in default gateway enter 192.168.*.1 your "*" number can be found by going to the PC and double clicking on the Network Bridge and going to the support tab. Look at the IP address line what ever it say in that line for exmaple in mine it says 192.168.0.3 you would use 0 in place of the * on your xbox settings it maybe be 1 or 2 maybe even 3 but I did not think thats used yet. Back to the xbox and enter the setting as said previously and okay it. It will ask you to test connect say no. Go back to the setting and this time click on the DNS setting and move that to manual, input in the primary address as 192.168.*.1 and secondary one as well. okay it and this time test the xbox live connection.
If it works great if not shut of your xbox and restart it making sure you redo set *3* making sure that when the xbox comes back on that the LAN connection is active. Test the connection and if the internet is working on your PC it should connect. If not make sure your PC firewall is not causing a problem if nortan make sure you have done the network set up wizard and all 192.168.** are unblocked and allowed to pass though.
Recheck the IP setting on the network settings on the xbox also.

(WARNING 3: Doing all this will make your NAT setting change to moderate or strict. To slove this set the DMZ to 192.168.*20 on your router it will come up as same on the NAT setting but 90% of the people you meet on live you will bebale to talk and play with)
Was this answer helpful?  
0
Helpful
You might want to Uncheck the box under sharing.
when you have done that
It'll probably work
corona_king - Jun 12, 2012 at 06:50 PM
0
Helpful
Thanks Man. I was busily failing for over two hours lol...finally have it connected. Thanks again.