Report

Keyboard is typing numbers instead of letters [Solved/Closed]

Ask a question mudge - Last answered on May 10, 2017 at 11:41 AM by Dany
Hello,
my ibm thinkpads keyboard is typing numbers instead of letters > u,i,o,pj,k,l & m. it has the function to do this as the numbers are also on the keys aswell as the letters.. can anyone help to put this right 4 me? :)
See more 
Helpful
+103
plus moins
You have enabled the NumLock function of yuour keyboard.

Find the NumLck key (normally on the top row of keys) and press Fn (Function) and NumLck at the same time. That will toggle OFF the numLock setting.

Good Luck
Was this answer helpful?  
Olga- Feb 2, 2015 at 06:38 PM
So easy!!! Thanks so much, you are a wizard
satyendra- Feb 27, 2015 at 11:45 AM
thanx sir, u r genius
Kacire- Mar 2, 2015 at 08:34 AM
Many thanks, 100% correct.
Will asked you again for other problems next time
John Acire ***@*** (Uganda)
pijushkanti nandi- Apr 10, 2017 at 04:12 AM
thanks.
Reply
Helpful
+8
plus moins
Usually the Lenovo laptop come with the IDVault installed which does it.
in order to solve this Go to your control panel and remove the the application IDVault on remove program. It will help.
kris- Jan 8, 2014 at 09:23 PM
thank you it really works for me
browncounty- Nov 15, 2014 at 11:00 AM
I too have a Lenovo laptop with the same problem. All other fixes did not work. Removing IDVault solved the problem. Thanks for the help. I would never have thought that would be the fix. Another reason junkware should not be loaded on a new computer.
Helpful
+2
plus moins
Thank you so much, it works
Helpful
+0
plus moins
Numlock might be pressed
Helpful
+0
plus moins
Useful information. Thanks.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!