Report

Hooking up Laptop to HD Tv with HDMI Cable? [Solved/Closed]

Ask a question S.Agnew 4Posts Friday November 20, 2009Registration date November 22, 2009 Last seen - Last answered on Mar 4, 2013 at 01:56 AM by lil_c88
I am trying to hook up my HP laptop to my Sony Bravia Tv. I have an HDMI output for the laptop and an HDMI cable. I have tried simply plugging the cable into the TV and the laptop but when I do that the tv does not show the picture from the laptop a black screen comes up that says "Unsupported signal. Please check device output." Can I hook this up with just an HDMI cable or am I doing something wrong?
Helpful
+238
plus moins
Did you try holding down the function (Fn) key and tapping the blue monitor key (it's different on all laptops, but usually one of the "F" keys) to send a digital signal to the TV?
Was this answer helpful?  
kay kay- Aug 15, 2010 at 10:24 PM
You are amazing. It works.
Kayla- Feb 26, 2013 at 06:25 PM
I love you, it worked!!
lil_c88- Mar 4, 2013 at 01:56 AM
It worked for me also I just usedt (fn) key and it was the f8 key on my compwith the words(crt/lcd)...thanks!
Helpful
+55
plus moins
We have a sony Bravia and were tearing our hair out with the same problem. We were getting the audio but the video kept reporting "unsupported signal." In our case it turned out to be the Hz/ Resolution on the computer was set too high. We lowered the resolution on the computer and it started working perfectly. Hope that helps!
Ry- Aug 19, 2010 at 08:30 PM
Yes!!! This worked great! I was getting so mad at mine for about 2 hours..When I would hook up the HDMI cord the picture went out on the laptop. And I got the unsupported signal..I thought the device wasn't added...Thank you!
Helpful
+38
plus moins
hi
I have an HP laptop and a panasonic tv. First time I used the HDMI cable, it was instant sucess. Then the gremlins set in ( prob me trying to figure out out what the NVIDIA control panel could do ) there was no laptop display on tv.

My answer was to open the NVIDIA control panel (Graphics ) from right click on desk top.
go to "set up multiple displays"
then if you are lucky the name of your TV should be in a box waiting to be selected.
select and follow instructions:
RESULT! perfect sound and vision from laptop on the tv screen.
Helpful
+27
plus moins
right click on desktop click on garphics options then click output to only can see option when lead is pluged in hope it helps
Helpful
+23
plus moins
you need to go into setting on your tv and click the hdmi to on.....it will work then! had to do the same when I fixed my sons ps3 hd lead to his tv..
Helpful
+20
plus moins
What type (model) of HP laptop do you have?
S.Agnew 4Posts Friday November 20, 2009Registration date November 22, 2009 Last seen - Nov 22, 2009 at 11:28 AM
I have an HP G60-530CA. It is just a standard HP laptop I bought about 3 weeks ago.
Thanks:)
leroy- Jan 16, 2010 at 07:45 PM
i hooked up hdmi from hp pavilion to vizio hd tv port have perfect picture but no sound?
Helpful
+13
plus moins
This happened to me - I had a hdmi cable hook up on both ends and it does not work. I bought a new cable HDMI to DVI. The DVI is in the back of the pc video card.
Helpful
+10
plus moins
plugin the tv to your laptop with the hdmi cable then try right click then g down to personalizaton then too display settings, after that click on the 2 insidethe box and tick the box witch says "extend the desktop on t this monitar" click apply and it should be done.

ps I do ot have a hp laptop so this may not work
Helpful
+4
plus moins
if you have the amd version download the Nvidia graphics card driver for your laptop off of Google
Helpful
+4
plus moins
I have just come clicked on this link and in the meantime figured out myself how to work do it lol.

I have a samsung TV which is HD and I've been using a VGA cable which only supports 720p, now with my TV with HD it is 1020p, and when using the VGA cable I was gettin a shadow on screen and it was doin my head in.

Anyways whenever I had the VGA plugged in, on my TV I usually had to change the source to PC but with the HDMI I've had to select the 'HDMI input' from the source list.

Worked for me.

Hope it helps anyone else :)
Ambucias 45858Posts Monday February 1, 2010Registration date ModeratorStatus October 23, 2017 Last seen - Aug 25, 2010 at 05:22 PM
Hello Chelsey

Thank you ever so much for your tip. You are swell person.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!