Cannot move mouse while typing [Solved/Closed]

Twilightdusk - Dec 12, 2009 at 03:22 AM - Latest reply:  justin
- Aug 20, 2017 at 10:53 AM
I recently got an Acer 5534 laptop and am noticing that the mousepad (touchpad? whatever you call it) locks up while I am pressing any of the keys on the keyboard. This is annoying when I try to play games that require use of the keyboard and the mouse at the same time. Any suggestions as to what I should do?
See more 

21 replies

+470
Helpful
19
Go to control panel hardware mouse go to device settings then settings it will have bunch of options when the little cross on pointing press little cross on sensitivity then click on palm check and put that on minimum hope this works
Was this answer helpful?  
123456lion 3 Posts Saturday October 13, 2012Registration date October 13, 2012 Last seen - Oct 13, 2012 at 02:45 PM
i dont have palm check :( I have a toshiba satellite p850 12z laptop, please help
Thank brotha! awesome!
thanks, worked a treat
Thank you I can now play online games worrying that my mouse is going to screw me over
thank you, it worked for my synaptic mouse trackpad
+37
Helpful
So I figured it out.

open
computer>os(c:)>program file>touchpad

Go to touchpad setting and for me it was unclick touchcheck. You can also open it up by rightclicking and going to personilze and mouse settings.
Good luck