Report

Microphone problem [Solved/Closed]

Ask a question andypandy - Last answered on Oct 20, 2012 at 06:35 AM by Kilali
Hello,

I have A BIG problem. When I want to call to someone using skype, my microphone AUTOMATICALLY BY !!HIMSELF !!
becomes muted. I know that he is working because there are noises when I touch him. After that I recieve the message that may be I am not connecting it into the right place. After that I "un-mute" it but the message stays and the one I am speaking does not hear me(neither I him...).I have tried to connect it in front or onto the back of my computer, but it was useless. Perhaps there are some options that I am not doing rightly...Thanks.
Helpful
+84
plus moins
All you guys that end up in here (like me), you may wanna try this (please check bottom line before proceeding):


1. Either connect your Mic to appropriate jack (don't mismatch with output jack for earphones etc.), or if you have integrated one, go to 2.

2. In Vista (shall be similar or same in 7, XP)
go to Start->control pannels->manage audio devices (or sounds...)->recording

3. Either there is listed something or there's nothing. In both cases: right click in the empty area, from context menu make sure that both options are ticked (show disabled, switched off devices - or something like that). Now you shall have listed all devices recognized as Mics.
a) There is still nothing listed, i.e. you don't have your Mix properly installed and/or recognized. If that's an integrated one, try to get drivers or consider reinstalling drivers. For external one, try to use another if you can or test it elsewhere.
b) There is exactly one device - just go to 4.
c) There are more than one device - I would recommend you to try to pick one you believe is correct in your case (e.g. don't pick up external when you're trying to run integrated and so on) and disable all others. You disable them by right clicking on each and then choose something like Disable from context menu. You shall be able to turn them back on if you follow step 3.
If you have no idea which one is supposed to be correct, you may try to pick up just one after another.

4. Do you still have no Mic listed after 3.? Then what the hell you're still doing here - you're screwed already!
Otherwise, you might be the lucky one. Or screwed too. You're gonna find out that soon. :-)
From the list that shall now contain just one item - one Mic - (you didn't close that window, did you) right click on it and from context menu select Properties. New wnd shall appear, with 2nd tab from left being Levels. Make sure that:
a) There is nonzero value for Volume bar.
b) On the icon next to Volume bar the sound isn't marked as muted. Click on it once if it is.
c) As for the Amplyfier - it's up to you, I recommend you to set it to 0.0dB or maybe 10.0 dB with Volume on 100. Don't know if you can somehow damage you're hw if you set it too high, shall not, but who knows (read botom line).

5. Close config window with Levels tab (OK button). In the list make sure that device is described as Active/Enabled/Whatever like that, and maybe select the only item in Mic list and click button Make this device default (or similar to that). Just for sure. You can now close all the config windows. I recommend clicking on OK buttons instead of Storno/Cancel, unless you love doing it all over again.

6. You shall now be ready to test recording performance of your Mic if any. I reccommend using program that can be launched from Start->Accessories->Sound Recorder (or something like that). It shall keep default Windows settings which we've just configured. Try to record something with it. If an error message stating that you've got no Mic configured appears, go to 9a.
Otherwise you shall be able to start recording, so scream like lunatic during recording phase, since you'd like to check that Mic is at least able to catch anything. Stop recording, save file.

7. Open recorded file in Windows Media Player. It is just plain audio, so I recommend you to change Visualization to Oscilator (Right click, somewhere in context menu shall be Oscilator item, click on it). Start playback of file.
a) You've got some sound - you hear it or oscilator, huh, oscilates (changes from straight line). Idealy both at the same time. Go to 8.
b) Oscilator stays straight line all the time and you hear nothing - go back to Mic config (step 2, step 4) and on Levels tab for your Mic check that you've got all your settings as you left them - especially check the mute/unmute icon if it didin't switched back to muted. If something has changed in here, go to 9b.

8. Sounds like you've got you're Mic working, congrats! If you find it useful for others, post here what you did and possible problems you had to solve and you did it (especially if you did it in XP or 7 and there are any changes).
However you're not done yet. I recommend you to re-check the Levels tab (step 4) and take especially attention to Amplify level. You may wanna turn that bar down on behalf of Volume slider. Or it's up to you. Of course any changes to Mic. Input Volume shall be made here too (in 3rd party applications you would find another slider for Mic.). That's all.

9. Problems section.
a) Sound recorder states that you're Mic is not configured abusing an error message for this Purpose.
You may wanna re-check your Mic config (especially if you have selected any - shall be one - Mic as active and default one in config window) AND check 9b.
b) May sound strange, or may not, but try unmute your Mic if it is muted and before closing the window, mute all Output devices (speakers...). Of course if Volume or Amplify levels changed, change those too (however - may be that you're OS leveled down the Amplify value because it recognized it as Mic incompatible - maybe, quite possibly shall not happen). Close all config windows and try from 6. Don't forget to unmute your output sound device after recording during playing in WMP or just check the Oscillator line.
c) Unknown **** happened. Well, it happens, we all know.
If you were able to finally find solution to your problem, please post here. If you weren't just post here your problem.

BOTTOM LINE: I'm not responsible for any havoc or damage to yours or any others computer, life or anything else that would be caused by following this guide. Quite possibly not any new information appeared here in comparison with previous posts, but I guess that this guide is quite step-by-step, so you may find it comfortable to use this. Or may not. It's up to you. I hope that this makes some sense and for parts that would not make sense to you, I guess that you would be able to guess what was it about. Typo mistakes may be found too. Bye. And... good luck. :-)
Was this answer helpful?  
Kollapse- Mar 21, 2010 at 02:57 PM
this solved my problem. thank you very much
BK- May 13, 2011 at 08:10 AM
Thank you soooo sooo sooo much. I have an interview today over video chat. I really appreciate you taking the time to post this.
atshy- May 13, 2011 at 02:38 PM
it's very usefull....thanx..RAAMBAAN..!!!
Kilali- Oct 20, 2012 at 06:35 AM
Thanks I was able to confirm I do have a microphone and it works by using your methods above however, I still cant use SKYPE (my friends cant hear me). *sigh*
Helpful
+13
plus moins
Found it. Right click on the empty space where your mic should be in the recording properties and select "show disabled devices"
nikkojono- Jun 24, 2010 at 03:44 PM
you are a star !!!!!!!!!!!!!!!!!!!!!!!!! cheers!!
merichio- Jul 5, 2010 at 01:06 PM
thanks worked for me too!
ashish- Jul 11, 2010 at 04:52 PM
Hi Mick I hope u can also solve my problem....Ibought this intex webcam...i directly plugged it on to my computer before installing the driver..then I installed the driver...it gave me a desktop shortcut to run the cam...the picture was quite blurred...i got a message of restarting my pc again which I did...now thw computter doenot not detect the cam....the intex cam has a feature of night vision so when I move my hand over thye cam it glows but still the computer shows no sign of the cam...even the device manager doesnt help as theres no cam listed...so if u can help me with this I will be more then happy....

ty in advance...

Ashish
toj- Jul 14, 2010 at 06:52 AM
there are noises when I touch him

LOL!
Lalachitalocura- Jul 22, 2010 at 11:39 AM
Genius!!!
Helpful
+6
plus moins
Go to start/contol panel/sounds and audio properties/audio/sound recording/volume and uncheck the mute
Jiblal- Nov 20, 2008 at 03:33 AM
I have the exact problem. when I connect to windows live messenger (in my desktop computer) and try to set uo audio-video, my microphone automatically goes to mute. The strange thing is that I connect the same microphone to my laptop and it works...

anybody help....
Adrian- Mar 6, 2010 at 10:07 PM
Hello.
How are you I am havign the opposite problem
My webcam has a built in micraphone but the micraphone wont work it doesnt detect the sound :(
but my webcam works great and clear please get an answer and help

Im sorry I dont have an answer for your question
But plz help me out
Thankyou
~ Someone on facebook
raj... Jiblal - May 6, 2010 at 03:47 AM
i ws having d sme prob..i gt d intex webcam n it wzz wrking fine...bt dun knoe why wen I ws vioce chatting ...d other person could nt hear meh ....i gt relly pissed up.....i checked all ma settings ...bt nthing helped meh..then I went to d cntrol panel ....sound ,speech option...then click to sound n audio devices ....then go to audio tab...then on the mic option click on to audio device....the default will b realtek(dunt rem).......this mst be change to audio device....nd this helped meh nw I cn hve voice chat wth anyone..........this method is 4 those people having audio enabled wth webcam,,,,,
merichio Jiblal - Jul 5, 2010 at 01:06 PM
thanks it worked for me too, great advice and mystery solved!
Helpful
+5
plus moins
hi there,
i have been using a microphone array from IDT High Definition Audio CODEC for 1 year and it is absolutely normal until last few days. I tried to call my family using Skype. It starts out normally until I heard a screech in my speakers, and both my speakers and microphone are now dead. I restarted my laptop few times but can only make my speaker work. But when there is a window pops up and says that there is no recording device, my speaker dies as well. I checked Control Panel many times and every time, it says that my microphone array is working fine (even the set up in Skype), but it is still dead.
I tried many solutions already, checking on and off the Control Panel and nothing is right yet. So can anyone know what happened?
By the way, I am using Dell Studio 1535, Windows Vista Home Premium SP2.
Thanks in advance
Helpful
+4
plus moins
Hello

i disabled the mic the other day by accident and now it doesnt allow me to reset it again.
I've tried to restore the system from a point 2 days ago but it says that's been an error and the process cannot be completed.
Is there anything I can do?
logan peach - Mar 5, 2010 at 10:55 PM
Another big thanks for the solution! It was driving me crazy!
TippleFishNEMO peach - Mar 16, 2010 at 09:47 AM
Thank you! this really helped, i've disabled it twice by accident and every time I forget how to do it! But now I have my mic back :D x
Brad- Jun 17, 2010 at 08:58 AM
What if that doesn't work, the entire mic jack itself is disabled.
anonymous- Jul 11, 2010 at 10:07 PM
omg peach you saved my life I love you and I dont even know you lol
ho- May 7, 2011 at 07:03 AM
good stuff. thanks
Helpful
+4
plus moins
it is the USE ALTERNATE MIC in Volume Control Panel / Options / Properties / Recording & click on the Advanced Button under Microphone.
The bloody "Alternate Mic" become set. It is Skype bug that wrongly assumes the first entry should be checked (Boost), but on some machine internally the first entry is really the "Use Alternate Mic" !!!!

the only way in my knowledge is to disable "Let Skype to control audio"...

Regards
Helpful
+2
plus moins
i deleted my mic and I was womdering how do I get it back because I dont have the cd for it
prettyobnoxious- Feb 4, 2009 at 08:43 AM
I have this webcam I installed everything but when I pluggesd in both mic and webcam it doesnt work . I tried plugging the webcam onlyy and the webcam works but once I plug in webcam it doesnt.Help mee
jethro15- Jul 29, 2009 at 09:21 PM
My computer does not recognize the microphone when it is plugged in. What should I do?
T123- Dec 12, 2009 at 06:53 AM
Hey,

How did you solve this problem? I just got a talk to type program and when I plugged in the mic the comp doesn't recognize it as any mic plugged in at all.


Thanks for the help?
Helpful
+2
plus moins
its all in the control panel guys
Helpful
+2
plus moins
i have problem on my computer I couldnot letesson to the any voice . so please help me
Helpful
+1
plus moins
Helpful
+0
plus moins
Hello

i disabled the mic the other day by accident and now it doesnt allow me to reset it again.
I've tried to restore the system from a point 2 days ago but it says that's been an error and the process cannot be completed.
Is there anything I can do?
Helpful
+0
plus moins
y I cant tick my microphone button? there show it unable to mark..
Helpful
+0
plus moins
umm I have a bigger problem my mic says it is inabled but it still does not work why not
Flames2424- Sep 13, 2009 at 12:18 AM
sry I mean it says it is abled but it does not work at all
Helpful
+0
plus moins
ooooooooo man thanx a lot!!! i've been surfin for an hour at least n now my mic has started working!!!YAY!!
KHANSB- Mar 14, 2010 at 03:45 PM
MY LAPTOP WINDOW 7 ULTIMATE SKYPE GOOD WORKING BUT WINDOW LIVE MESSENGER, GOOGLE MESSWNGER, YAHOO MESSENGER VOICE CALL NO WORKING PLZ HELP ME THANKS
Helpful
+0
plus moins
My poblem is not my mic, I think it is my jack in the front, I plug it in, it does not work, I plug it in back, it works just fine, however, my headset earphones won't work in back, only in front, anyone have a possible answer to this crazy problem?



My OS is currently windows 7 but I had this problem on Vista as well
laserx- Jan 17, 2010 at 05:30 PM
Windows 7, control panel, hardware and sound, sound, manage audio devices, click on front jack, apply, done.
Helpful
+0
plus moins
And you laserx.. What did you mean with your post > "Click on front jack?" ?
Helpful
+0
plus moins
try this.

go to control panel/sounds/manage audio devices/recording - make sure default it is set as array if using built in mic, or inline if plugging in mike. then go into skype setup and make sure the mic is set to the same, either array or inline....
Helpful
+0
plus moins
I had the same problem (microphones stopped working after loading Windows 7 on my Acer 5810TZ notebook), but it was fixed by downloading the new Realtek audio device driver from the Acer.com website. After downloading the new driver software, follow the instructions closely as there is a multi-step process of 1) downloading the new driver software 2) navigate in the new driver software folder to find the setup application and click on it to start it 3) the first time you run the setup s/w it will uninstall your current audio device driver 4) you'll have to reboot your machine 5) run the setup routine again and it will install the new driver and then 6) reboot again. This worked perfectly for me and both my internal and external mics work again... best of luck with this. Steve
Helpful
+0
plus moins
Hey, I'm from Germany and had the same problem with my Medion Laptop. Installed Windows 7 Professional and my internal microphone wasn't working anymore. I had a look at serveral threads in German and English. One German guy came up with the solution for me. I don't know if it applies only for Medion Laptops, but maybe it'll help someone... Here is what he posted (giving my best to translate it):

Get the latest driver from Medion Homepage for Vista, download, unpack and then install it in 'compatibility-mode' (Vista with SP2). This can be found by clicking the right mousebutton on the setup file > properties > compatibility > change settings for all users > Vista with SP2
Press all the save buttons and ok buttons, setup, install, restart...

It worked for me, after I've tried everything I read on the internet... Good luck!!!!
Helpful
+0
plus moins
hi I have a problem with this web cam.. it's name is creative Live! IM Ultra.. it has built in microphone.. the web cam works great and when I call somebody via yahoo messenger, they can hear me but I can't hear them.. and also, when I play a video from the internet, I don't hear anything.. thanks for reading this and i'm hoping for a helpful reply. thanks
1 2 3 Next

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!