How do I make files save onto my local disk D [Solved/Closed]

Josh - Dec 28, 2009 at 10:56 PM - Latest reply:  VICKY
- Jul 21, 2014 at 08:35 AM
I have a 130 GB hard drive in my local disk (D:) and there only 15 GB in my local disk (C:) and everything I put onto my computer goes to the local disk (C:) so it over loads and I cant figure out how to make it go onto the local disk (D:)???
See more 

20 replies

Garry the answerer 2 Posts Friday March 12, 2010Registration date March 12, 2010 Last seen - Mar 12, 2010 at 07:27 AM
+80
Helpful
8
1. Right-click on Start and select Explore to get into Windows Explorer.
2. In the left section, click on My Computer. (On the right, you will see all your drives. )
3. Click on the + next to My Computer to expand it. Then go to the files you want to transfer.
4. Select one or several of those files or folders, right-click and select Cut.
5. Now click on your D drive in the left section and go to where you want to put the files.
6. Right-click in the right section of Windows Explorer and select Paste.


You should browse your folders and do a "alt-enter" on them to see which folders take up the most space. Certain folders you should probably NOT move, ie anything under "Program Files". Files under "My Documents" are usually safe, although music files like those under the iTunes folder may cause problems if moved. Basically, if you created the folder, it's safe to move it. If a program created it, open the program up, look at options, and see if there's an easy way to change location of that folder
Was this answer helpful?  
Many many thanx ....
Um, I have windows 8, there's no "My Computer"
i cant see + where is that
Thanks maan, I got it :D
+13
Helpful
my local disk c is overload imove some files to disk d how can I work can I instal new program
+8
Helpful
1
my dear
By default any time you want to save file it goes to C normally but when you want to save into D you must change the root\ to D for your file to be save there.
Sometimes, the setup doesn't even let you choose between your drives :( . (For example, Microsoft Word...) It just goes on the default one.
dancedhall 3067 Posts Wednesday May 13, 2009Registration date March 12, 2010 Last seen - Dec 29, 2009 at 09:45 AM
+6
Helpful
6
hi there,

while saving save it as default path to drive d:

in save as : select destination

Thanks
@pink

same problem bro
hey problem solved.......do like this if u want download the particular content. on the link u just give right clik and u will find drive path then u can change whatever drive u want to save into it.
But it's automatically be saved on Disk C
try this!!!!!!!
problem solved
1. FIRST DOWNLOAD WINRAR
2. GO TO THE OPTION
3 . SETTINGS
4. IN PATH U CHANGE THE ADDRESS WERE U WANT TO SAVE
5. AND CLICK OK

PROBLEM SOLVED
<VICKY>
+3
Helpful
LOL!! xD