Report

My Dell computer does not load Windows XP [Solved]

Ask a question Italwoman - Last answered on Dec 1, 2016 at 10:14 AM
Hello,
I have a Dell Optiplex G1 computer. Whenever I use to turn it on it would ask me to press F1 or F2 and it would then load windows XP however now once I do try to press on F1 or F2 nothing happens. Does anyone know how I can by pass this?
See more 
Helpful
+8
moins plus
Hey

You need to check the message like diskett drive seek failure or any other message..

If its diskett drive seek failure access bios by F2 and disable the Diskett drive (Floppy drive)


Or is there any other message let me knw. Will give u the answer for the same..As I work for Dell Technical Support
Monisha- Feb 7, 2015 at 12:46 AM
when I on my computer it asks to strike f1 to continue and press f2 to set utility what to do now, if I press f1 nothing happens
Reply
williamgtd- Nov 3, 2009 at 04:26 AM
Hey
I heard you work for "Dell Technical Support"

I was wondering if you have a solution for my problem.
Ive had a computer im using for a year and a few month on vista home.
Ive always had the screen where it says "press f1 or f2" before the os starts.
But today my computer isnt working, it starts up then before it gets to the OS where you log in and everything it restarts and it keeps doing it. Some people say its overheating problem so ive removed a side of the case and let air into it overnight. That didnt work.
So I tried unplugging everything apart from monitor,mouse and keyboard and that didnt work.

Any other ideas?
Plus I always get another black screen after the "f1 and f2" saying I need to put in the operating system cd and fix a problem but I cant do that because it keeps restarting.



P.s
Everytime It restarts the cd rom drive goes on, if that counts to anything.


Thanks
Will
Reply
manju- Dec 9, 2009 at 06:08 AM
when start my computer, it shows that operating system is not found please give solution for this error
Reply
shubhee- Apr 15, 2010 at 11:15 PM
hey, try this , goto windows advanced option by pressing f8, in advanced options u will see repair your computer , then goto cmd(command prompt), then type as it is-
bcdedit/import "c:/backup"
or
bcdedit/import "d:/backup"

then type , exit and press enter .
then restart your computer.
probably, it will solve your problem,
if not mail your problem to Email Id removed for security with full details.
good luck.
Reply
Btw- May 8, 2010 at 06:37 AM
Thanks. U helped me
Reply
Add comment
Helpful
+1
moins plus
ok. all pc's at the start up would ask you to press F1, F2, DELETE, ESC, F10, F12 these key are to trouble shoot your computer first it will send you to the BIOS where you can see all the information about your pc. if you don't press any key it will continue to the operating system.

solution press the key F2 when you get to the BIOS select boot press enter and select boot from cd
then press F8 to the agreement screen
then select the C: drive to reinstall your operating system
the follow the screen.....good luck
DAVIE- Oct 18, 2009 at 03:42 PM
The User/Owner Password has been lost and a Wizard Reset was ignored at the time. A good lesson to learn here!

I've tried the F1 to F8 for a soft landing with a C:\ Prompt, but it automatically goes to a boot asking for the Windows Vista password and NOT to a C:/ Prompt that would enable me to hopefully do a Restore. Help!
Reply
SB- May 29, 2011 at 02:21 PM
so is that going to reboot the entire operating system? with out saving any memory I previously had?
Reply
Add comment
Helpful
+1
moins plus
You generally have to fix these things:
1) Windows based tools
2) Recovery Console tools
3) Repair Install
4) Load over the top
5) Partition and format
Add comment
Helpful
+0
moins plus
I get the same F1 and F2 error on my optiplex. The computer will boot if the windows xp cd is in the cd-rom drive, even though I do not select boot from CD. When I reinstall windows, the computer boots fine, but as soon as I restart the computer without the windows CD in the cd-drive the computer returns to the F1 and F2 error. It seems to be some sort of software error. Any suggestions?
charliedog- Mar 1, 2009 at 02:31 PM
When the PC is dead cold XP (home Edition sp2) came up ok but could not find the ethernet or some USB drivers on the system nor on the install cd.

Subsequently when rebooted the PC I have exactly the same problem. I can goto the bios and the only unusual item I found was a keyboard error in the log. (I am now using a different wired keyboard.)

I booted the system from the install CD, went into repaur mode and I am running chkdsk /p against disc C:

I do not expect resolution of the problem with doing a chkdsk /p.

I susect a hardware problem generated by heat. (Both fans or operating) The bios does not provide internal temperature readings. Probably a Dell cost cutting measure on the motherboard.

I will update this page when I find the issue...

Comments
Reply
Orion6179- Sep 18, 2009 at 10:55 PM
Same problem, temp solution is reboot and press F12 when the menu comes up go to the select that says "boot utility partition" mine will then go into WInXP. I have 8 of Dell Opitplex SX260 that have been wiped and I am having trouble reloading them.
Reply
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!