Error 404 in magic jack [Solved/Closed]

Ask a question rynne - Last answered on Sep 14, 2011 07:55AM by CrasyCanuck

Please help me, Why is it everytime I plugged in my magic jack phone there is always prompt "error 404"? What is error 404?
See more 
moins plus
Make sure you don't have a proxy server interfering:

1)Open Control Panel (Start Menu - Control Panel)
2)Click Internet Options
4)Click Lan Settings button
5)Make sure the box under the Proxy Server section is UNSELECTED
6)(Optional) SELECT Automatically Detect Settings
Roye- Dec 31, 2010 03:31AM
Thanks bro
moins plus
Go to them click "Get live help in Seconds". On the bottom click "click here". Click "search" without enter anything. Click "start chat I'm Online". Fill in the form and done, you can chat to someone online. You dont need more than your magicjack phone number.
moins plus
FIXED! Chat live on website. They fix the problem on there end doing an update to your account profile settings.

They just tell you to unplug your magicjack...hold...then they will tell you when to plug it in to test it. WORKED for me!
abdelfatah mohsen- Jan 14, 2011 02:22PM
there is no body to help why where is live agent
Ambucias 38762Posts mardi 2 février 2010Registration date ModeratorStatus February 27, 2017 Last seen - Jan 14, 2011 03:57PM
What is a live agent?
reninge- Feb 3, 2011 06:21PM
live chat fixed my problem in less than a minute
Joseph- Feb 5, 2011 11:01PM
Please correct your computer systems Date and Time. That will do it
Pope- Feb 7, 2011 03:14AM
Just want to share my part.
If anyone has tried all of the setting adjustments and found them not to be working, try the link as provided above An agent will give you prompt solutions and assist you through the process. Just follow andreslopezpapa's instruction above. Everything will be ok.
moins plus
Remove magic jack for 2 minutes and than reattach.
moins plus
Worked for me too, They told me to unplug then it worked like Magic.. Thank you Magic Jack Thank you!
moins plus
you should check your setup and open hided file in folder .
and open your firewell select magic in exception turn off the dls device and turn on again
moins plus
yeah just use their live chat it literally took me 45 seconds to fix the unit

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!