WIFI problem with Samsung Corby Pro B5310 [Solved/Closed]

Silver - Mar 16, 2010 at 06:39 AM - Latest reply:  sum
- May 11, 2017 at 06:39 PM
Hello,

I have bought Samsung Corby Pro last week. I am not satisfied of what my phone could do until I could connect to the internet using WI-FI. I am able to search for signals/connections using my phone. I could connect to these signals yet whenever I will launch internet applications like facebook, it says there that "failed to connect". Does that have something to do with the PROXY ADDRESS field upon editing the signals/connections?
See more 

24 replies

+39
Helpful
2
fixed my wifi issue,,

these are the diff. solutions you can try. each one worked w/ my corby wifi.

1. Hard reset - *2767*3855# --- total reset of the phone.

2. Erase all internet profiles. Restart. Search for a wifi AP.
Was this answer helpful?  
+12
Helpful
6
I think I might have an EASY solution. I'm not sure what the difference in the progran is with the Corby Pro B5310 and my Corby wifi GT-S3653W. I experieced the same trouble though and found a "Resolution". I go to Settings in the menu screen and select the last funtion the"Reset settings" there you should see statements with a check box they are "Select all", "Phone profiles", "Display and light" and "Phone settings" check "Phone settings" and click the Reset., and it should work.
i tried it too it did not workk :( helpppppppp
wow.. I thought this won't work but I did... anyway, thanks! :>
I was hoping it will work but its now.... aigoo
it works to me!! sadly I need to customized my phone settings again such as my prefereed wallpaper, sounds call etc..
thanxxxxxxxxx dear it worked
+12
Helpful
how to connect free wi fi samsung corby
+7
Helpful
Hi,

I has also problems with the WIFI connection in my Samsung Corby Pro. After hours searching for a solution I found one! You have to resert your phone to the factory settings: Menu - Settings - Reset - Select All - Yes
Your Phone will reboot. Than you immediately go to Menu - Wifi - Activate Wifi - Search - Connect
You will have to enter the WIFI code from your network, just enter the code and scroll to the bottem en press Save. Then, press on your network-name en choose for Launch Internet. Now it has to work (with me it did!)
+4
Helpful
Hi

DID you connection has MAC filter security,if so add your mac number toit.

I did the sanme and its working fine for me.
+3
Helpful
I'm also experiencing the same problem w/ the thread starter. I can easily get connected to my d-link wifi router, the problem is sometimes I get a connection failed message. I need to restart several times to get connected.

Any solution w/ this problem?

Thanks,
0
Helpful
4
Yes. It could be the cause of the the error. Mine is working fine whenever I connect to available wifi upon searching provided that the wifi I'm connecting into is open or does not require password. But sometimes I encounter problems connecting to an open wifi connection. My phone tries to connect then it's like it freezed, but it does not mean the phone freezed but the wifi application. This is just a minor error regarding the wifi connectivity, might be because of the connection set up of a particular wifi I'm connecting into, my device might not be authorized or there are certain number of connections allowed to this wifi.
Hey even I have corby pro..
i want to connect to open networks which donot have a pass or security but whenever I try so my cell just says connecting but doesnot connect to the network for hours and hours of trying..what to do...?? plz reply soon...
-Yashtan
Same with my unit. Might be a bug or a connection setting problem with the wifi the device is connecting to. I'm not sure about the security setting of a particular wifi but let me try to connect with other device beside from the corby pro I'm using, then if the device connects, the problem might be with the unit we're using. Might be fix by going to samsung service centers or updating the firmware if it's already available. But most of the open wifi I'm connecting to established a good connection and reception. I just notice that if I'm connecting to hot wifi spots, connection takes long or even not connecting. Might be congested though. not sure enough. hehe.
sama here. any solution?
I can use wifi, but I can't download applications or go to the Rogers.mobi sites...
It says (error) wifi detected
We re unable to authenticate you as you are not currently on the Rogers or Fido netowrks.
Please disable your WiFi connection and launch your browser and try again.
^I tried that.
0
Helpful
change your comunication then try again and be sure its work well , if not ok ,its need new soft ware

someone
0
Helpful
2
Hey Guys! bgt coby last week and wifi is working like wonder..the wifi connection in corby shows a graphical view of the wifi spots . When you click wifi for the first time, turn on the wifi, click on search. click on the wifi networds showing in graph. remember only open wifi can be connected directly. fo eg my home wifi has password so I select the following option. in wifi after selecting the nework I click on edit and I add netwrok key. no other settings are required as it automatically takes the parameter....Hope this helps ..

The only issue in corby is for every application like mail / internet / facebook and other application with uses net we need to set profile individually i.e either wifi or GPRS. this is really frustrating. There is no single way to toggle. USe wifi as you can for mails etc.

Cheers !
in wifi connection, dont we have to do nething in ADVANCED SETTINGS? in my case it doesnt get connected until I enable them as well. it gets connected bt then m nt able to browse the internet! :( help me out!
i have no problems with my corby coz I think that I am enough knowledgeable to take care of issues with my fone, however I had no issues with it till now... I am loving it!!!
0
Helpful
When you launch internet application, at the bottom screen touch on more > internet settings > chose the last one which is wifi. come back, close all the applications including internet brower. From the menu chose wifi and tap on ON. Once its in ON mode, tap on the available router and chose connect. You may have to enter the password set at your router in your mobile. Thats it. open browser and get going.