Ask a question Report

MS Word not displaying Page numbers, Images [Solved/Closed]

Janu - Latest answer on Nov 26, 2012 10:25PM
Hello,
So far MS word worked fine. But now it is not showing up images. Also not even page numbers. Instead showing up {Page}. Please let me know why this happens? How to bring them out?
Read more 
Answer
+197
moins plus
In Word 2007
File[Office Button]=>Word Options=>Advanced=>Show Document content and uncheck "show field codes instead of their values"

Jon- Jun 7, 2010 01:37AM
You are Genius........it worked for me, I was bangging my head for this problem.
Thaks
amarnath- Jul 14, 2010 04:21AM
Thanks so much. I was a bit worried and this helped me.
Thanks
rizvisa1 4300Posts Thursday January 28, 2010Registration date ContributorStatus December 6, 2014 Last seen - Jul 18, 2010 09:46AM
Elizabeth: If you go to Tools - options, and click on View tab. You would see an option for Field Code. Uncheck it
Orine- Jul 21, 2010 01:15AM
Hey Eric that was great. Thanks
Lala- Jul 26, 2010 12:12PM
on PRINT PREVIEW, go to WORD OPTIONS.. on DISPLAY tab, put a CHECK on the option PRINT DRAWINGS CREATED IN WORD. :)
Answer
+67
moins plus
File[Office Button]=>Word Options=>Advanced=>Show Document content and uncheck "show field codes instead of their values"

Answer
+40
moins plus
Go to Tools->Options ->View-> Show - Uncheck(clear) the field codes.

person- Aug 16, 2009 04:33AM
Thank you, I've been putting up with this for ages, constantly using shift+F9 to toggle the field codes back to normal.
Aladin- Feb 16, 2010 08:06PM
Thank you very much...
TSS- Mar 11, 2010 01:33AM
Great tip... This has been bugging me for the last couple of days and I came across this post. Thanks for your help.
omey- Mar 13, 2010 10:28AM
thanks! sharu.. that really worked!
justme- Jul 15, 2010 04:23PM
THANK YOU! This has been making me NUTS!!!!!
Answer
+27
moins plus
None of the above suggestions worked for me until I tried this: (Word 2003)
1. Click the Tools->Options menu item.
2. Click the View tab.
3. Uncheck the Picture Placeholders checkbox.
4. Click OK.

Thanks

Answer
+11
moins plus
I was vexed by this problem for about a week, then I searched online and came up with this forum. For MS-Word 2003, I went to Tools, Options, View. (1) If Field Codes Box is checked, you will see the the code (EMBED Word Picture.8), so un-check this box. (2) If Picture Placeholder Box is checked, you will see the an outline of the picture, but no picture, so un-check this box. I have no idea how these boxes got checked. Perhaps I received some Word file that had these options and somehow during a Word recovery, the document template got updated to these settings.

Pepper- Apr 9, 2010 02:59PM
Thanks, (2) worked which was a great help.
Crystal- Apr 16, 2010 03:01AM
Thank you so much!
TT- May 6, 2010 12:35PM
Fantastic, many thanks
lulubell 1Posts Monday 26 November 2012Registration date November 26, 2012 Last seen - Nov 26, 2012 10:25PM
Thank you so, so much! I spent about an hour trying to figure out what the problem was by Googling, Googling, Googling. Everything was working fine yesterday, but all of a sudden, my images weren't showing up anymore. I have no idea how that box got checked, but I unchecked it and now all is back to normal. I really can't thank you enough :)! Your advice was the only thing that did the trick! You're the best.
Answer
+7
moins plus
Ok, so if anyone is experiencing the same issue as I did here is a half but working solution. I use WORD2007 and I wanted to add page numbers to my pages, but when I did so, nothing happened. I was thinking maybe I did something wrong, but as I fiddled with Table of Contents and Table of Images, both of them showed up the accurate page numbers, so I became suspicious. I think something is wrong with this new office, or the software distribution was faulty. Dunno, but I checked and unchecked in the Document field codes box, and nothing happened. So WORD2007 did not even put a field code in the area where I put the page numbers. To overcome this problem I opened a document which had page numbering, and I was curious of the page number code. It was { PAGE }, so I CTRL-C, CTRL-V-ed into my document, once again checked the (In Word 2007
File[Office Button]=>Word Options=>Advanced=>Show Document content and uncheck "show field codes instead of their values") box and voila! I had my document with page numbers!

Answer
+6
moins plus
Hey this isnt working the field code was already unchecked. I tried unchecking all of them also but it doesnt work.
Please help.

Dr T.- Oct 15, 2009 10:41AM
1. Click the Microsoft Office Button , and then click Word Options.
2. Click Add-Ins.
3. In the Manage list, select Disabled Items, and then click Go.
4. If Building Blocks.dotx is listed, click it, and then click Enable.
5. Restart Office Word 2007.
Jon- Nov 24, 2009 03:42AM
Thanks, this worked a treat... nothing else helped.

Jon
IJP1970- Apr 7, 2010 11:22PM
best solution!!!
THNX!
Answer
+5
moins plus
Thank you very much. This was driving me nuts with the pictures not displaying.

saquib Ansari- Jan 7, 2009 02:09AM
Dear brother,

thank you i was able to see the images and page numbers
Answer
+4
moins plus
tthat mate this worked it was driving me bloody nuts .You are a gem minidiscguru

sas- Mar 6, 2009 02:04PM
thanks to whoever came up with this. i guess i was playing around with the options and accidentally checked the picture placeholder box. THANKS!!!!!!!
Answer
+4
moins plus
Use the keystroke Alt+F9 to toggle field code display on/off...faster than going thru the menus.

Answer
+3
moins plus
I too had the same problem. Tools>Options>view and unchecking field codes worked for me. Thanks a lot sharu.

Microsoft products keep misbehaving once in a while.

Answer
+3
moins plus
i would also add that in some cases it will help to uncheck the "Show picture placeholders" in addition to "Show field codes instead of their values".

Answer
+3
moins plus
The below reference workout me.Thanks !!! for the reference

Go to Tools->Options ->View-> Show - Uncheck(clear) the field codes

Answer
+2
moins plus
have you tried uninstalling and reinstalling office on your pc?

Answer
+2
moins plus
I used to see the same issue in my machine. And previously I used to select the {page} and right-click and then click on "Toggle filed codes".
Thanks a lot for the answer on how to fix this problem.
--------------------------------------------
http://rameshnatesan.blogspot.com

Answer
+1
moins plus
Thanks..

DavidBeale- Jan 10, 2009 07:49PM
Word 2007 Blank Pictures --- another fix

LH-side main drop-down Word Options
Advanced
Show document content
untick the "Show picture placeholders (tickbox)


This fix is additional to or (couldn't find it anyway) the unfindable help about "canvas"
Ali- Apr 7, 2009 11:14PM
Hey, thanks a lot! The 'show picture place holder' tag did the trick for me, thanks for posting!
Conrad DavidBeale - Apr 16, 2009 10:25AM
Thanks. I can't believe this would be the new default. It was driving me nutts also
Neeva Candida DavidBeale - Feb 15, 2010 09:00PM
This helped me!
Answer
+1
moins plus
Thanks ever so much for that solution, which had been plaguing me as I tried to print a film script to enter in a writing contest. No matter how I modified the settings, I kept getting PAGE with brackets around it on every page when I printed the script ... and the Microsoft help menu was no help at all.

Incidentally, the solution to this problem is slightly different on Microsoft Office Word 2003, but with the help of your basic information I was easily able to adapt.

I went to:

Tools=Options=Print=Include with document=Field codes

and unchecked the Field codes box.

Great site. Best regards to all.

Answer
+1
moins plus
Thanks a lot for the help, I saved me a lot of time. I have been user of MS Word for many years, considered myself not an inexpert user, and this gave me a hard time for many days. I was thinking something wrong in the installation, etc. why Microsoft has to make it this way? , when so many people have the same problem tells me the problem is the product. I hope they improve over time.

Answer
+1
moins plus
hello all... i'm using Vista and have tried all of the above and I still can't see the picture I'm adding. Any other suggestions other than dumping vista and going back to XP?

Answer
+1
moins plus
thank you for the information...I had been having trouble with inserting toc and fields in firms

1 2 Next
This document entitled « MS Word not displaying Page numbers, Images » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.