Ask a question Report

Speaker config issue Realtek HD Audio Manager

Lecterl - Latest answer on Jun 19, 2013 07:04PM
I'm having a similar problem and I've already updated all the drivers. I'm using the Logiteck X-540 speakers with the Realtek HD Audio Manager for my Gigabyte motherboard. It's a 5.1 speaker system but it doesn't give me the option of selecting the Rear Pair when using the 5.1 Speaker configuration. Like some people above I have to use the 7.1 config but that's giving me playback issues with some games. And yes I do have the cables plugged into their correct ports.
I've read all the posts and nothing I've seen so far has managed to help my problem. Does anyone have a fix for this?
I'm currently running windows vista
Read more 
Answer
+1
moins plus
In a 5.1 set up, the 'rear' pair is actually the side pair. This can be demonstrated by selecting 7.1 and clicking the new rear speakers - it will test the sound from them, and work fine. To fix this issue, right click the rear analog back panel port you have your 'rear' speakers plugged into, it will give you a box asking what device you plugged in. Tick the Side speakers. Then swap it back to 5.1 and test.

Failing that, plug the rear speaker cable into the side speakers port in the back of your computer. Achieves the same result.
devils- Feb 5, 2011 11:36AM
i have had nothing but problems since installing win7 on all 3 of my pc's - the audio configuration dissappears for no reason and usually no amount of work or troubleshooting fixes it. It may return properly in between reboots but usually changes how it is screwed up. All the speakers have shown they work properly via the various sound managers but windows does not allow apps to use them properly - right now the center, sub and left hand side speakers work but the right side play sub the sub woofer tests
Reply
Saltmania- Jun 19, 2013 07:04PM
Brilliant! Thank you so much - I'd been having that same problem for years and just using "7.1" with the "side speakers" disabled for my 5.1 logitech setup.
Reply
Add comment
Answer
+0
moins plus
I've had a similar problem on an old laptop. Realtek has this problem often, it's like you hear en echo in the backgroud.
This seems to help in most cases: go into control panel, double click Realtek HD Sound Manager, and when the manager screen showed, click on the mixer tab, then on the Record area, mute Stereo Mix.
Add comment
Answer
-2
moins plus
Hi,

Just check the jacks if they are properly connected to the sound output from your motherboard!
Add comment
This document entitled « Speaker config issue Realtek HD Audio Manager » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.