Ask a question Report

Ares Won't Connect can you help me [Solved/Closed]

Shy-Money - Latest answer on Oct 20, 2012 12:30PM
Hello, my name Shyheem and I have ares 2.0.8,3029 and it won't connect it keep saying connecting for hours and I don't know what to do so that it will say online so I can start downloading music.Can you please help me !!!!!!!!!!
Read more 

moins plus
Hey. I had the same problem but if you go into the control pannel and click on transfer, theres a box saying what port to use. delete that number then close ares down. then reload ares and a different port number would have been found. then ares will start working. well it did for me anyways.

Plotts- May 4, 2010 09:19PM
This really works! Thanks a lot man!
bingedrnker- May 9, 2010 03:34AM
this is the only solution that works on this page I tried them all and this worked no messin about
meme- May 9, 2010 09:35PM
worked for me.. thanks
smplystrawberry- Jul 8, 2010 01:11PM
This is the ONLY thing that worked for me!!! THANK YOU!!! I was about to pull my hair out!
ARTPOP2013- Oct 19, 2012 09:54PM
how do yhu stop Ares?
moins plus
Hey people,

I've found the solution for the problem at another thread. I wont even take credit for it so im copying and pasting it here the same way I found it there. Mine works now. I'm just sad for the people who went ahead and bought the new one.

Hi, had same problem when I reloaded windows os,just says connecting and thats all,but as luck would have it. I had my shared folder on a second drive,not on the default ares folder I do this to have more space for my downloads.What happens is as soon as I changed folder from ares default to my second drive,which of course I named ares shared folder,restarted ares and as soon as it started loading my downloads ares connected online,tried this with my mates pc,taking my drive to his pc,dragging and dropping into his newly created ares shared folder,again not ares default,and ares connected onlline,only tried this the two times,hope it works for you.

WHAT- Jun 7, 2010 01:59PM
WHAT- Jun 18, 2010 01:31PM
Wolverine- Jun 19, 2010 09:38AM
Did not work for me...
WHAT- Jun 21, 2010 02:56PM
yen- Jun 28, 2010 04:59AM
i tried everything that anyone reccomend, but I still cant get it me ...i've waited two months not downloading any music
moins plus
I have ares and it wont connect it keep saying connecting for hours and I dont know what to do ...
so that it will stay online so I can start downloading music.Can you please help me

moins plus
Hi guys,

I had ares on my PC before, got a virus and had to have my computer wiped and restored. I re-downloaded ares and for some reason wouldnt connect. I got it to work so I dont know if this will help anyone. If you have Nortons 360 on your PC, click on the icon, it gives you 4 options, click on PC security and then manage firewall, take the tick out of the 1st box so there is no firewall (for 15 mins if the options pops up). If you have Mcfee on your Pc, click ont he icon, click on Internet and network, click on cunfigure, go to the 2nd box and make sure the option off is selected (for 15 mins if the options pops up). Close it all down and open ares, it will now connect and when the firewall comes back on in the 15 minutes you will still be able to use it

mr T- Aug 15, 2009 03:19AM
Thanks very much this worked for me!!
Julez- Jun 25, 2010 04:44AM
Thanx wifey, it worked for me.
moins plus
i've had the same problem for a few days.....
now that I have my computer working I tried again but it wouldn't connect again...
so I tried this....
1.- open ARES and wait a moment....
2.- after it says connecting for a little while go to control panel and disconnect....
3.- wait about 30 sec and connect again
after doing this it sholud connect and work right... if not just do 2 and 3 a couple more times...

let me know if it works for you....


johngrone- May 16, 2010 09:11AM
Thanks for the tip guys but what I did was to disable automatic connection and the connect it manually and it works for me....
Mary- Jun 6, 2010 04:17PM
Thanks Ryan, it worked perfectly to me.. God bless bro
asucena- Jun 16, 2010 05:21PM
thank you so much my ares works now
Wolverine- Jun 19, 2010 09:38AM
Did not work for me..
Ceusilva- Jun 23, 2010 09:31AM
Did't work for me to.
moins plus
hey guys I have ares 2.1.1 I dont remember what other one I had when it didnt work but when I downloaded this one it wouldnt work either and I went to my firewall options and put this ares as an exception. I would also recomend downloading the newest version of Ares at . To find your firewall go to start/control panel/ windows firewall. Also for you guys worried about losing songs is move your library from your default folder and it wont be removed when you uninstall old one and when you download new ares go to control panel then transfer and change folder into the folder u moved your library into

mozart_here- Jun 6, 2009 11:41AM
same virus,pc ares connecting version is working for me.not the latest.not the oldest/and i'm dying to start the
veccs16- Jul 23, 2009 01:14AM
Your solution definitely worked for me thanks
moins plus

moins plus

I highly doubt its a ISP problem. A friend of mine uses ARES and we are both on the same network. He gets connected in a matter of seconds when he opens ARES.

alex Joshua - Aug 20, 2009 11:02AM
i did what joshua said.. it took about a minute to connect.
tab0r Joshua - Aug 25, 2009 04:21AM
Dude!! I've trying to get ARES to work for so long! I used that link u provided and it installed quickly and correctly.. Now ARES is connected and everything! thanx man!
cowboysfan Joshua - Sep 6, 2009 02:26PM
thank you this was the problem on my case, just change port manually and within 2 minutes I was connected.
stane- Mar 20, 2010 12:13PM
i dont think that helpsat all
dfgre- May 16, 2010 10:26PM
Thank you sooo much. It really worked out for me.
moins plus
hi, I have the same problem too. I have windows vista and it just keeps saying connecting but never connects. everyone keeps giving the advice of checking the exceptions on each of your firewalls which I have done, and made exceptions for ares. I have even turned them all off to see if it wors still with no luc k which means it cannot be a firewall problem... is it anything to do with the ports im sharing through... any help would be appreciated thanks

the_boar- Nov 11, 2008 05:45PM
im not sure about vista....but I did post the answer on the paige look for the answer from the boar
moins plus
your isp has blocked them

harold- Jul 21, 2009 08:37PM
how do you turn isp off??
123 harold - Jan 24, 2010 11:26AM
stop paying for internet!
Joehill- Aug 20, 2009 01:58PM
Exactly what I've been thinking.

Does everyone here have Verizon DSL?
moins plus
I've been having the same problem. I've been using Ares for a few years now, and just recently (about a week ago), it decided it no longer wanted to connect. I did just recently jump from XP to Vista (mandatory jump due to new motherboard's limitations), but even under Vista, it handled just fine over the past few months I've had the new system. I've tried adjusting my firewall settings, my router settings, opening ports, making exceptions, and still nothing... I even tried Ares Vista's trial, but that didn't work either. Over the past week, I've tried several other p2p programs, but none of them worked as well as Ares used to. After reading some more posts similar to this, I decided to give Ares Vista one more shot. I just installed it about 15 minutes ago, and this time around, after about two minutes of the "connecting..." status, a pop-up asked me if I wanted to install a new connection file. Never having seen this before, I clicked yes, and Ares Vista instantly connected. Not having uninstalled Ares Galaxy yet (even though I know I'm supposed to before installing Ares Vista), I got curious. So, I closed Ares Vista, opened Ares Galaxy, and viola, instant "online" status. So, this very long winded response is me thinking that Ares is now trying to FORCE a membership on their open source program by limiting connection availability via software restriction. I know this isn't a "fix" to the problem, but hopefully it's a neat work around till someone else comes up with something more practical.

moins plus
I tried to change to detault folder and still not working here. Anyone else have help or suggestions?

moins plus
hey I have the same problem... with every P2P

I used to have limewire but it stopped connecting so I tried ares, it connect for a couple days... now it doesn't... it is the newest version but just sits there connecting. weird thing is... I can still search and download... ti just seems really erratic and sometimes won't download for a bit/ goes really slow.

moins plus josua is wright I tried 100 timesand this one worked perfect with vista. juan

moins plus
silmply reset you download folder to default. reconnect to ares and u can change it to wherever

moins plus
Ares 2.0.9 is the only one that works!

Chrissy- Jul 24, 2009 04:00PM
yea it does had it 4 yrs. but I had 2 reinstall it 1 day & now it won't connect sum1 help!
moins plus
I had the same problem, tried everything that everyone said and it still didn't work. Finally, when I was browsing for a different filesharing program, I ran into an page which redirected me here
this is ares 2.1, the only difference between this one and earlier versions is the internet browser. When you download it, it will come up as something else (because it is bundled with crap). Just let it finish downloading, and then uninstall the program that was bundled with it. It should connect immediately.

moins plus
Go to for me!

Andy- May 15, 2009 10:26AM
I have the same version you do, I downloaded it because the Ares I had before stopped working. Nothing in this thread has helped me. If you figure it out, please let me know. I willl do the same.
xxx- May 21, 2009 09:00AM
hi howr u ? can u help me
Nozpheratue Jo - Aug 26, 2009 01:37PM
Just change the internet home adress by the tab general.
Make sure auto connect to network is selected.

Then restart your pc.
Load ares and it should work just fine.
lobster man- Feb 1, 2010 02:04AM
just get winmx @
it will solve all your problems
xznn9g- Mar 23, 2010 09:36PM
I just disconnect and connected a few times , then quit ares and open it again like some of you said and it worked for me.
moins plus
Thankz Joshua!! it worked...

moins plus
I also have Ares on 2 diff operating systems and as of the 16th of October neither of them will connect. Nothing has changed with either system. It just wont connect. Is there an update out there. I presentyly have the lates version

Morfeus THE_BOAR - Apr 25, 2009 03:52AM
dammnn ur goooood ....... I was trying to make that work by doing a lot of sh**t ....and I jus did what u said... and it works... great man... you make my day... THANK YOU !
page@eares THE_BOAR - Sep 6, 2009 04:13PM
can you be more detail with your instrucions
could you tell me how to connect to the server
jack THE_BOAR - Oct 3, 2009 06:26PM
hey man thnx for the tip but im kinda lost would u pliz send me clear XD :P instruction in my mail pliz BOAR I really need my music and videos ;)
Matt- Oct 4, 2009 03:27PM

Try dissabling your windows firewall,


That worked for me straight away.

Good luck dude.
Matttttttttttttttttttty- Jun 26, 2010 06:32PM
Don't TURN OFF firewall, just go into your settings and ALLOW ARES to connect. Worked right away no big deal!
1 2 3 4 Next
This document entitled « Ares Won't Connect can you help me » from CCM ( is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.