Report

I can't open my flash drive files [Solved/Closed]

Ask a question bhupal - Last answered on Jul 1, 2017 at 10:14 AM by aabbcc
Hello,
when I plugged in my flash drive , I t is opened but I can not open and see files it contains insides.Would be
wonderful and help if you respond me very soon.


thanking you
bhupal
See more 
Helpful
+237
plus moins
Do the following steps:
1. Open a new text document in the flash drive
2. Enter the following code in the text document:

@echo off
attrib -s -h -r /s /d
cls
exit

3. Click File - Save as
4. Save it as "unhide.bat"
5. Close and delete the new text document
6. Double click on the "unhide" batch file
7. A black command screen will pop up and close

#Problem_Solved
NOMI- Aug 25, 2014 at 01:58 PM
Worked Thanks <3
kvm- Mar 6, 2017 at 11:31 PM
thank you very much it is useful
Reply
Lenette Fausto- Apr 12, 2017 at 10:34 PM
Thank you so much!
Reply
sofia- May 21, 2017 at 01:03 AM
thank you so much! very helpful!
Reply
aabbcc- Jul 1, 2017 at 10:14 AM
thank you bro it works
Reply
Helpful
+38
plus moins
First of all open your pen drive and goto tools in the menu bar.Now goto Folders Option and then press View tag.In that you will see a list of Cheakboxes for various tasks.Press Radio Button for Show Hidden Files and Folders and Uncheak "Hide Protected Operating Sytem file(Recommended).Now Press Apply and then Ok...
Now You would be able to see your files .....To make them clearly visible..Press Ctrl+A in your flash drive and then uncheak Hidden from the properties...ANd press Apply then Ok.

If inspite all the above solutions you are not able to see them.....JUST Install an Antivirus on your PC(if possible)
otherwise to copy all contents of pendrive to recover the data.DO the following:
1.Open start Menu
2.goto Run
3.type CMD
4.A command promt will flash.
5.Type there
[Drive name]: and press enter
for example if your pendrive is Showing drive G:
Then type c:\Documents and Settings\desktop>G: and press enter
Now type xcopy/s * [destination drive] and press enter key
For example
g:\>Xcopy/s * c:\
6.And all your data will be recovered to c: drive



THANKS
Mritunjay Kumar
,BBDNIEC
,LUCKNOW
kentu- Feb 22, 2011 at 03:43 AM
Thank you sir... it works
syiraheh 3Posts Thursday December 19, 2013Registration date December 19, 2013 Last seen - Dec 19, 2013 at 05:48 AM
No it didnt work for me.
I stuck at no.5 when doing the command.
After I put in my Drive name :
It says "The request could not be performed because of an I/O device error."
Helpful
+6
plus moins
thank u its works for nice simple steps to recover thanks a lot :-)

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!