Ask a question Report

Connected to the internet but I can't browse [Solved]

Btownhero - Latest answer on Aug 3, 2015 11:50AM
Hello, I was just surfing on firefox one day and decided that I wanted to try out google chrome on my computer. I tried to download it directly from the source at google, but download of the installer would not finish. I then tried the setup that installs it over the Internet, but the installer would not proceed. It recommended that I change the settings on my firewall, which I did. After doing that no browser, whether it be firefox, safari, ie, or anything else, is allowing me to browse the internet, they just keep telling me that eithr the session has timed out or they could not connect to the server. I have everything that is checkable, I have run virus/spyware/malware scans, I've done the resetting of the Internet explorer options, I've also run the Norton remover. None of these things has worked. I also tried to run a system restore on my computer, but an "unidentifiable error" keeps it from working no matter which restore point I choose. I know it's not the network because one of the computers in the house is hooked up to the dsl modem while another one is connected to the wireless router, neither of which are working with my laptop. I really need some help to resolve this.
Read more 
Answer
+12
moins plus
let us say the network adapter is working fine especially if it's for wireless adapter or NIC.
i think you need to check you IP going to start>run>cmd a black screen will appear. type ipconfig/all and check the IP if there is an ip for as long as it's not 0.0.0.0 or 169.x.x.x your good to go. you can also try to check if the network adapter is working by pinging it in the black screen type ping 127.0.0.1. Also try to check Browser settings on IE go to [IE7 or lower] [for IE8 a gear icon at the upper right hand side]Tool>internet options> Connections tab>Lan settings button> uncheck everyting and there should be no proxies. I assume you have the TCP/IP settings set to obtain automatically an IP adress to your ISP right? Try to also reset the IE settings under Advanced tab in internet options, hope it will help. Otherwise for deep and major technical troubleshooting you might need to got to start>run type services.msc [let me know if its helping or not] then i might do a little research for it.
Azi- Sep 11, 2012 04:46PM
Thankx a lot realyyyyy it worked for me
Reply
Smokeeater11- Oct 9, 2012 09:38PM
Thanks worked for me as well.
Reply
magreth 1Posts Tuesday November 27, 2012Registration date November 27, 2012 Last seen - Nov 27, 2012 02:59AM
it definitely works!!!!!!!!!
Reply
Fisi- Jul 25, 2015 01:13PM
It didnt work for me
Reply
ten- Aug 3, 2015 11:50AM
Thank alot.
Reply
Add comment
Answer
+9
moins plus
Follow these steps incase your Internet connection is connected but you cant browse using any of the browsers.
You might be able to play games online like CS 1.6,DOTA or HORN but JUST cant access any website.

METHOD 1:
>> Resolve your DNS settings to that of Google's

1. Go to LAN settings
Control panel > Network and Inernet > Change adapter settings > Right click on local area connections > Properties > Click on IPv4 > Properties >
Use following DNS server address > Preferred DNS : 8.8.8.8 Alternate DNS: 8.8.4.4.
Check validate settings upon exit.
If it still doesnt work then repeat the above steps but uncheck validate settings.

METHOD 2:
>> WINSOCK reset

1.Go to run and type 'cmd' (Run as administrator)
Type "netsh int ip reset resetlog.txt" and press enter
Type "netsh winsock reset" and press enter
Reboot

METHOD 3:
>>DNS Flush

1.Go to run and type 'cmd' (Run as administrator)
Type "ipconfig /flushdns" and press enter
Reboot

If none of the above methods work then do a boot time scan using your antivirus cos it might be a virus attack thats causing the problem.
kjb- Feb 2, 2013 10:32PM
omg u are awsome thx so much woooo
Reply
Emma12- Feb 16, 2013 02:46AM
Thank you very much! May you be blessed! It really worked for me very well.
Reply
Res7arT- Jun 26, 2015 04:58PM
Thanks man finally fixed it!!
Reply
amir mir- Jul 10, 2015 12:32AM
this helped me ,,thanks alot,,may almighty allah bless you and give alot of health and propserity in your life
Reply
Fisi- Jul 25, 2015 01:29PM
How do u run as administrator
Reply
Add comment
Answer
+1
moins plus
Try to change your DNS on TCP/IP setting...change to...
Preferred DNS server 156.154.070.1
Alternate DNS server 156.154.071.1
or you can find from Open DNS
johnR- Jan 22, 2012 06:18AM
Ensure that under: Internet options, Connections, Lan Settings.

Ensure the Proxy Server tick box is unticked.

What happens here is that if the box is ticked all internet access is re-directed through the proxy and on a home network this is not neeeded.
Reply
Dotty- Oct 4, 2012 04:00AM
Try to change your DNS on TCP/IP setting...change to...
Preferred DNS server 156.154.070.1
Alternate DNS server 156.154.071.1

it worked!! thank you!!
Reply
Add comment
This document entitled « connected to the internet but I can't browse » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.