Report

To disable auto login network share folders [Solved/Closed]

Ask a question smswe - Last answered on Nov 22, 2012 at 11:20 AM by Qnik.pk
Hello,
Every time when I access the folder from network computer using ip address \\192.168.1.2 it open easily.
But I want to use user name and password when I access to network share folders.
Other computer on the network are work normally.
My computer's system is Windows Xp Service Pack 2.
Everyone please help me .
Thank
See more 
Helpful
+171
plus moins
start-->run--> rundll32.exe keymgr.dll, KRShowKeyMgr
Was this answer helpful?  
walid- Apr 5, 2010 at 10:03 AM
Is this command for win7?
siv- May 25, 2010 at 12:38 AM
hey ur very genus thats great very helpfull
sk- Jun 8, 2010 at 12:50 PM
Nice, thanks.
Arya- Nov 1, 2012 at 06:12 AM
we have same problem but no success
can u provide any support we are using Domain environment. not showing any details of my account but system using my credential as per trace by server
Qnik.pk- Nov 22, 2012 at 11:20 AM
Thank you. Under win7 + domain it works! Thanks again.
Helpful
+60
plus moins
I believe what the question / comment is that everytime when he accesses 192.168.1.2, it automatically opens. The first time, there was a prompt for the username and password. Now it never does that. How can he have it automatially ask for a username and password everytime. Not just the first.
cnuviji zoli - Mar 4, 2010 at 04:55 AM
thanks





yours
cnuviji
nasir- Dec 30, 2009 at 03:26 AM
just delete current windows account and then again create a account .
scotty- Mar 30, 2010 at 04:57 PM
yes you schould
Mikey- Jun 11, 2010 at 03:25 AM
cmd-> net use \\IPorDOMAIN /del
Bhuvan- Jul 28, 2010 at 06:24 AM
Great help Mikey :)
Helpful
+33
plus moins
disable auto login network
Helpful
+21
plus moins
i want to creat a password on shared drive in win xp sp2 for lan users cannot access without a password
bembi- Jul 18, 2009 at 09:49 PM
to do it . you click start / controll panel /administrative Tools / local Security policy and after expand local policy / security options --- find policy name and disable it : accounts:limit local account use blanks passwork (default is : enable )

after run command : gpupdate /force in run box.

sorry about my english !
Helpful
+8
plus moins
1- Right click on the shared folder and select properties.
2-From sharing tab select permissions.
3-Remove everyone
4-Add your user name and select permission type "read only" or "full control".
Now only your user name have permissions to access this folder.
Spike- Jan 11, 2009 at 12:10 PM
XP has the same sharing/permissions options as vista but they are disabled by default.

Open up and folder and browse to Tools\Folder Options and click the View tab, scroll down until
you find Use Simple File Sharing -> its at the bottom, and remove the tick. Hit apply and right click
a folder. Your options should now be visable.

Hope thats what you were after

Spike
jastud_21- Sep 26, 2009 at 12:17 PM
Hey Spike, thanks for the tip. It was definitely what I was looking for, you are the man.
sandeep- Mar 1, 2010 at 01:22 AM
but not show sharing in properties
scotty- Mar 30, 2010 at 04:57 PM
you SHOULD ifyou need help
dick4- Apr 6, 2010 at 03:14 PM
"An error occurred while trying to share this documents. The server service is not started "

Click Start
Click Run
Type: services.msc

Scroll on the right bar to SERVER, right click Properties
Startup Type: Automatic
Click Start
Click Apply Click OK
Helpful
+8
plus moins
HI, if im going to share the folders on my pc an error occurs like this: An error occurred while trying to share this documents. The server service is not started


The shared source was not created at this time.
Helpful
+8
plus moins
I'm asking the same question as (9) Khem.
I have a shortcut to the financial statements folder on my desktop (WinXp sp3)
When I access it the first time after logining in, it will ask for userid/password.
But "it" (either XP or the server (Fedora 9)) remembers my creds for the rest of the day.
How to I force it to alway forget my creds as soon as I close the window?
Azfar123 1Posts Thursday May 14, 2009Registration date May 15, 2009 Last seen - May 15, 2009 at 07:01 AM
Passwords will be rembered until you logoff or reboot.
diim Azfar - Nov 18, 2009 at 05:53 PM
Hi Azfar

Thanks for this solution. I have been struggling for two months with this problem. Much appriciated.

Dim.
kunal Azfar - Dec 28, 2009 at 12:47 AM
It is really working
Hal_Ber- Mar 27, 2010 at 01:57 PM
if you do not want to log off every time (pretty annoying in the long run), just type from the dos prompt NET USE, then locate the share you want to remove and type NET USE "that_share" /DELETE.
Eugene- Jun 25, 2010 at 09:47 AM
Hi all experts, what if I don't want to logoff, reboot or even use net use todelete the connection? I want windows to ask for the credentials everytime I want to login to the network? like xp home? but in xp pro? is it possible?
Helpful
+4
plus moins
Hi,

I am using vista.

I used to logon to local college LAN with student id and password provided and access all the folders with read permissions for students and also the dorm printer.

Recently, our Local LAN andminstrator created a folder "A" and gave me a user id and password that has permissions to write on this folder.

I used map network drive with the new id and password and was able to write on "A".

Problem: Now I tried reading the folders with access to students, and I can't as it is using the new id, password given for "A".

I tried "control userpasswords2" and manage passwords and removed the password for this network.

Now it is prompting for an user id/password but not logging me in, even with the old ID password.
Helpful
+3
plus moins
Hi

I've read through everyone suggestions and got to the point where I can access shared files on Win XP from my Win 7 computer; however one question is still unanswered:

How do I get Win7 to prompt for a user name and password, rather then store them in the system using "control userpasswords2" command?

My setup:
File server (Win XP Pro) with two sheared folders:
UPLOAD - with read write permissions set for everyone
DATA - with read only permissions set for a user (eg TEST)

Client computers is a mix of Vista Business, XP Pro, Windows 7 Pro (it's my home network). All PCs use different user to login and none are using user TEST. XP and Vista computers work fine, they both prompt for a lo-gin, but I'm still struggling with Win7.

Here is what I've tried so far:
Tried switching between "Allow Windows to manage homegroups connections" and "Use user accounts and password to connect to other computers" under "Change advanced sharing settings" in the "Network and Sharing Center". Currently set to "Allow Windows to manage homegroups connections"

Used "control userpasswords2" there was no passwords stored in there; however when I've added TEST user credentials, then I've managed to access the file server; however my aim is to get log-in prompt working.

"Network access: Do not allow storage of credentials or .NET Passports for network authentication" is enabled on the Win7 PC

Any help will be much appreciated.
El- Feb 11, 2010 at 09:13 AM
Hi Alex, could you please let me know how you got Win 7 machine to access Windows XP shared folders, I am really getting hard time having this work. and To my surprise I didn't get any forum posts that showed exactly what I have to do to have my windows 7 machine access windows xp shared folders.

Many thanks,
El
Helpful
+2
plus moins
Hi,

Thanks for the fix ....

Regards,
Nandha Kumar J
Helpful
+1
plus moins
put a password on guest

open cmd
type
net user guest <password>

then try
it works for me
Helpful
+0
plus moins
Hi, I can not connect to the other computer by use ip address why? do u have solution for me ? thank you!
Helpful
+0
plus moins
I want all screen names deleted except this one I don't remember those other names nor passwords. Pleasa email me and tell me what do.Thanks
Helpful
+0
plus moins
if u have Windows xp so u have to put password in Ur another PC who u want
access . then u have to go folder options => View => go to end untick tha
use simple file sharing {Recommended}
Helpful
+0
plus moins
if u have Windows xp so u have to put password in Ur another PC who u want
access . then u have to go folder options => View => go to end untick tha
use simple file sharing {Recommended}

Note: To do opposite to un shared simply .
Helpful
-1
plus moins
I want only my screen name Email Id removed for security I dont no what they are but I want them deleted. How do I do that? please answer me by email. Thanks

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!