Ask a question Report

Stop Outlook from transfering emails from my [Solved]

Harri - Latest answer on Aug 7, 2015 12:42PM
Hello,
Everytime I open my outlook it transfres all of my comcast emails to outlook. How do I stop this?
Thanks,
Harri
Read more 
Answer
+55
moins plus
I do know how you feel! This happened to me also. The reason is Microsoft Outlook default at: Delete pop3 accounts after download if you did not specify "Leave a copy of messages on the server" after loading the software. Here's how to stop that from happening.....

Open your Microsoft Outlook 2007

1.On the TOOLS menu, click ACCOUNT SETTINGS.
2.Under NAME, select the POP3 e-mail account that you want, and click CHANGE.
3.Click MORE SETTINGS.
4.Click ADVANCED TAB, under DELIVERY, select the LEAVE A COPY OF MESSAGES ON THE SERVER check box.

That's All their is to it! I made the same mistake.. Their is no way to retrieve them back to your server but it won't happen again, THANK GOD!! Later......the "SAX MAN"
Teresads- Sep 13, 2009 01:40PM
Thank you very much. Your guidance was very helpful and easy to do.
Reply
COLIN- Feb 2, 2010 11:58AM
Thanks for the advice. It worked OK for me although I must have a slightly different version of O/exp.
Annoying how outlook defaults to deleting emails from your server. thanks again.
Reply
trae_z- May 8, 2010 08:29AM
i feel ur pain, just happened to me but luckily it only affected 75 mails in my inbox b4 i enabled d "leave a copy of message on server setting".

to get them back to my inbox 4each& every mail i changed my system time and then sent them back to myself dat way dey fit back into their old position
Reply
Bugs bunny- Aug 7, 2015 12:42PM
Thanks man. it helped a lot.
Reply
Add comment
Answer
+6
moins plus
Under internet email settings/click leave a copy of messages on the server
Add comment
Answer
+5
moins plus
Even if you check them off it doesn't work. The mails keep coming....@#*%!!
Lou- Jul 28, 2009 09:57AM
I set up OUTLOOK 7 to leave mail on the server...I checked the appropriate box. I recheck going to Tools etc etc etc and the check mark has disappeared!!!!
Reply
blah- Apr 28, 2010 12:54PM
this a different pc? system restore recently? Did you click apply!?
Reply
Add comment
Answer
+3
moins plus
we are trying to locate internet setting as advised by Kookie "Under internet email settings/click leave a copy of messages on the server" we cannot locate it, please help?
GregB- Mar 15, 2009 08:10PM
Keep Mail at Server Several Days with Windows Mail or Outlook Express
To delete mail from the server only after several days with Windows Mail or Outlook Express:

Select Tools | Accounts... from the menu in Windows Mail or Outlook Express.
Highlight the desired email account.
Click Properties.
Go to the Advanced tab.
Make sure Leave a copy of messages on server is selected.
Now also check Remove from server after __ day
Reply
George- Apr 13, 2010 06:07PM
hello, I am having a similar problem, but I do not have the "advanced" option tab available, it does not even show up in the properties menu.....I am connected to a hotmail account already, but am trying to leave messages on the server so I can link my Blackberry. Any advice?

Thanks
Reply
blah- Apr 28, 2010 12:59PM
Outlook express, or microsoft outlook (from office pack) they are different. If you are using the outlook (office) (edit your email settings- should be the same as editing your email account.
Tools-->Account settings-->Change-->more settings--> advanced
Reply
Add comment
Answer
+0
moins plus
Doesn't work. The messages are still removed from the server. Is there a way to copy them back? I'm using Windows Mail.
SANDY- Apr 27, 2009 01:37PM
Forward them back is a rather ham-fisted way, but it would work
Sandra
Reply
blah- Apr 28, 2010 01:02PM
Each computer will need to be changed that is using this account, any unchanged will delete email from the server. Please make sure you click next and finish before closing out of the boxes.
Reply
Add comment
Answer
+0
moins plus
Lou,
I had the same problem. It turned out I was using the tools/send/receive/send receive settings/define user group etc. to make the changes. This resulted in the settings being temporary. To make the changes permanent use the tools/email accounts/change existing accounts. The check marks should stay now.
Lou- Sep 13, 2009 04:12PM
When I open Outlook 7 and click TOOLS there is no "email accounts" option.
Reply
blah- Apr 28, 2010 01:03PM
Microsoft outlook, and outlook express are different. Sounds like you have outlook express
Reply
Add comment
This document entitled « Stop Outlook from transfering emails from my » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.