Error : Kingdoms requires Medieval II: Total

Ask a question olfa0 1Posts Monday June 21, 2010Registration date June 21, 2010 Last seen - Latest answer on Aug 7, 2010 07:10PM
The ff error message appears when I try to install Kingdoms:
"Kingdoms requires Medieval II: Total War to be installed."
yet I already have it installed in Drive C under Program Files, any advice?
See more 
moins plus
you must setup the old virson of the game(mtw II) first man
Add comment

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.

Not a member yet?

sign-up, it takes less than a minute and it's free!