Report

Hard Drive detected,but not accessible [Solved/Closed]

Ask a question Boytattoo - Last answered on Sep 25, 2013 at 12:42 PM by sunil
Hello,
I have a Sata Portable hard 250 GB, disk that working good before. now I have a problem the computer can detected it but I can't access to the file inside. the folder partition name also change to "Local Disk (:L)", not the name I rename before.
Everytime I try to open or explore the file and this msg will come up :

"L:\is not accessible.
The request could not be performed because on an I/O device error."

I have a very important file inside and I don't want to to lost it.
please help me what I should do.
thanks




See more 
Helpful
+6
plus moins
Dear Sir,

Please have it set as the main boot device and see whether the problem gets solved.

Thanks.
Was this answer helpful?  
Boytattoo- Jul 19, 2010 at 07:33 AM
Hi Ralphen,
Thanks for the answer.
Im not good on the computer actually..
how to set as the main boot device..please inform me and I will try to do it.
ralphen 226Posts Monday July 19, 2010Registration date October 4, 2010 Last seen - Jul 19, 2010 at 07:42 AM
Dear Sir,

Simply plug it instead of your CD ROM drive.
Boytattoo- Jul 19, 2010 at 12:53 PM
completely not understand how to do it...Just now I try to check disk on promt..and 1 of the partition is working after completed check Disk, 1 More still unreadable..so now Im still doing Check disk on it,.
priyanka- Jul 19, 2013 at 11:12 AM
i m facing a same problemm ... please tell me xactly wat to do...?
sunil- Sep 25, 2013 at 12:42 PM
change boot setting in bios, (pres F11, or DEL while booting to enter bios) go to seagate web site you have enough solutions there

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!