Flashdrive changes to shortcut folder [Solved/Closed]

kay - Aug 7, 2010 at 10:16 AM - Latest reply:  KenLaramisk
- Dec 27, 2017 at 09:52 AM
Hello,

why my folder in flashdrive changes to shortcut folder...its that got virus, please help.

See more 

30 replies

jack4rall 6523 Posts Sunday June 6, 2010Registration dateSecurity contributorStatus December 30, 2015 Last seen - Aug 7, 2010 at 11:26 AM
+43
Helpful
16
Hello,

Try this 1.

If you did not format your flash drive, then check whether the files are not in

hidden mode. Follow the following steps.

Step 1:

Click on the below link and download the file "AutorunExterminator"

http://ccm.net/download/download-11613-autorun-exterminator

Extract it --> Double-click on "AutorunExterminator" --> Plug your flash drive now.

This will remove the autorun.inf files from your pendrive and also from drives.

Step 2:

Click on "Start" -->Run --> type cmd and click on OK.

Here I assume your flash drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Don't forget to replace the letter g with your flash drive letter.

Now press "Enter".

Now check for your files in Flash Drive.

Step 3:

After that, download the Malwarebytes' Anti-Malware from the below link

http://ccm.net/download/download-105-malwarebytes-anti-malware

Update it --> Perform "Full Scan"

Note : Default selected option is "Quick Scan".

Good Luck.
Was this answer helpful?  
Copy all files from unamed folder that appear after cmd command to root, delete shortcut and that folder. Perform full scan of drives including flash drive. It worked for me, no more shortcut :)
Thanks so much this helped me and every time it happens I come back again read this and bingo
Thanks so much!
It really helped thanks. :-)
thank you so much..
+14
Helpful
First Know ya flash disk letter e.g "F:" then goto ...
1. start menu
2. Run and type in "CMD.exe"
3. feed in ya drive letter e.g "f:" "g:" "h:" and then
type in cmd.exe
the below
4. attrib -s -r -h -a autorun.inf
5. erase /q/s/f autorun.inf
attrib -s -r -h -a *.* /d /s
6. and then eject ya flashdrive from the computer and push it again dude.
Good luck in ya play to ya always from Uganda-Kampala
+7
Helpful
4
HelLo people..could you help me men in my problem? when I type in the cmd -h -r -s /s /d D:\*.* it happens to appear this

'-h' is not recognized as an internal or external command, operable program or batch file.

what should I do??
jack4rall 6523 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Nov 2, 2010 at 03:43 PM
Hello,
Try this 1.
Copy the above command --> Right-click in the Command Prompt and paste it. . Another way is
Click on start --> run --> type control folders and press enter.
Note: If you using windows vista or windows 7, then click on Start -->In search box, type
control folders and press enter.
Folder Options will be opened.
Click on view tab --> select the option "show hidden files and folders" and uncheck the check box
"hide protected operating system files" and click on OK.
Good Luck.
ohhhhhhhhh man I don't know how to thnk you
i have windows 7 ... you saved me thnks...
thankkkkkkkk youuu to u.. u save my pendrive and data
thanks a lot bro.......
+3
Helpful
It worked... you saved my day. Thanks alot :)
+2
Helpful
1
when I do the steps always acess denied
jack4rall 6523 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Dec 11, 2010 at 11:21 AM
Hello,
There are some files like system volume information, recycler etc where user don't have permission to access it. Run the above command and wait for the process to get completed.
Good Luck
+1
Helpful
3
oh.its worked ,,thank dear...
Thank u very much. It works
thank you so much it works
thanks - your're a lifesave