Report

HOW CAN I TYPE @ ON MY ACER LAPTOP [Solved/Closed]

Ask a question vee - Last answered on Oct 6, 2016 at 02:53 PM by Jordanovski
Hello,

i can't type the @ sign on my acer laptop. i've tried holding shift and pressing 2 and " shows up. please help. thank you!
See more 
Helpful
+127
moins plus
This works for Windows 10 for writers in English. Left click the Windows icon on the task bar and choose Settings. Click 'Time & Language' then 'Region & language' on the left-hand of the panel that opens up. Next click on 'Add a language' and choose 'English'. A panel will open with a range for 'English' eg., English (New Zealand). Select the kind you want and this will appear beneath the one which is currently active. Click the new one, set it as the default option and it will move to the top.
Helpful
+120
moins plus
Hi

Try this press alt and type 64

Regards
Ambucias 38738Posts Monday February 1, 2010Registration date ModeratorStatus February 27, 2017 Last seen - Oct 29, 2015 at 06:25 PM
The pleasure is all mine. Thank you for your feedback.
babyface- May 18, 2016 at 10:14 PM
press the key for " sometimes the buttons switch
soha- Jun 8, 2016 at 07:48 AM
thank u so much babyface for ur great advice, it works now,
Fat jo babyface - Sep 25, 2016 at 02:12 PM
Yh thank you baby face it works man ☺
AzhanGT- Sep 17, 2016 at 09:09 AM
+babyface- Thanks for your help . It works now :D
Helpful
+14
moins plus
Hold down the alt gr key on the right of the space bar and tap 2 key. Using the alt button on the left of the space bar doesn't work. Really weird keyboard on Acer. I asked this question on the "experts" forum a couple of months ago and they couldn't help me, nothing worked. Tonight a techie friend discovered the answer by accident.
Helpful
+2
moins plus
FYI, the problem stems from loading the incorrect 'keyboard language' at start-up. The keyboard language determines what instructions the computer receives as you type individual keys. In other words, if you see " instead of the expected @, the computer is behaving in accord with the default 'keyboard language'.
Cheers, T
Helpful
+0
moins plus
Thank you AmbaAmbucias it works

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!