Report

Folder in pendrive shows empty [Solved]

Ask a question sure - Latest answer on Aug 26, 2016 08:13AM
Hello,
friends
can anyone please help me.
my system is not reading the folders in pendrive and also folder and search option is disabled
See more 
Helpful
+114
moins plus
Hello,

Try this 1.

Check whether files are not in hidden mode.

Click on "Start" --> In search box, type cmd and press "Enter".

"Command Prompt" will be opened.

Here I assume your pen drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

[You can copy the above command --> Right-click in the Command Prompt and

paste it.]

Note : Don't forget to replace the letter g with your pen drive letter.

Now press "Enter".

Now check for your files in your pen drive.

Good Luck.
Prashu- Jul 21, 2016 01:05AM
It Just Worked !!!!!!!! CHEERS
Reply
sandy- Jul 22, 2016 10:20AM
thnks a zillion
Reply
Arah- Aug 23, 2016 11:15PM
THANK YOUUUUU! God bless you
Reply
gelo- Aug 26, 2016 08:13AM
path not found :((
Reply
Add comment
Helpful
+3
moins plus
yes it works
thanks alot
AKHTER- Apr 22, 2016 05:56AM
Serveral times I formatted the usb and again copy files into usb but when after removing usb recheck the folder is shwoing empty but space is full as per file

I think it may be usb problem
several t ime I tried the command ATTRIB -H -R -S /S /D G:\*.*
BUT NO BENEFIT
Reply
Add comment
Helpful
+1
moins plus
Hello,
Try this 1
attrib -r -s -h /s /d g:\*.*
Copy the above command, right-click in the command prompt and paste it
Note : Don't forget to replace the letter g with your pen drive letter.
Or
Click on Start --> Search box, type control folders and press enter. Folder Options will be opened.
Click on "View" tab --> Select the option "Show hidden files, folders and drives" and uncheck the check box
"Hide protected operating system files" and click on OK. Now look for your files in your pen drive.
Good Luck.
darling- Jul 2, 2016 02:39AM
Thank you po. It really works. :)
Reply
Add comment
Helpful
+1
moins plus
Hello,
Try this 1
First make sure to check the folder options once again. If you PC is infected then even when changing the option to show hidden files and system files, it won't let you change it.
OR
Download file commander application from the below link and install it
http://www.freecommander.com/
Plug your pen drive ---> open file commander--->select your pen drive. It will help you to access hidden files.
Good Luck
Add comment
Helpful
+0
moins plus
Hello,
Let us know what happens when you are trying to open the folder. Is there any error message that is being displayed ?
Good Luck
Add comment
Helpful
+0
moins plus
when I am trying to open my pendrive it shows empty but while checking the properties its showing some used space
Add comment
Helpful
+0
moins plus
sorry yar it doesnt works
Add comment
Helpful
+0
moins plus
Bravo! It worked, I can seen my whole files, by this command. some friends facing problem to implement it, I want to suggest all of you as I experienced, that my computer takes some time to drive this command. I just pasted it. changed desired drive name (as already mentioned in main topic), pressed "Enter", Wrote "Exit" And Minimized Command Window to let it its time. And forget, after some time it will be run itself. Thank You.
Getas- Jul 13, 2016 04:01AM
attrib -r -s -h /s /d g:\*.*

This Code works, just write it in the Run program. And place your location if its H:\ or I:\ or G:\ or E:\
Reply
Add comment
Helpful
+0
moins plus
Thank U Jack.. Even I could recover my data with it..
Add comment
Helpful
+0
moins plus
It worked yar, thank you very much
Add comment

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.

Not a member yet?

sign-up, it takes less than a minute and it's free!