How delete write protected files on USB? [Solved/Closed]

Maria - Oct 24, 2011 at 12:29 AM - Latest reply:  DpkSngRwt
- Apr 9, 2017 at 04:51 AM
Hello,

I have a pqi 4GB USB Pendrive and i've tried almost every way to format it but doesnt work. It keeps saying write protected.

I tried regedit.exe. as i've found while googling. it doesnt work
I tried the cmd method wer I have to type CHKDSK E: /F - doesnt work
I tried some http://dl.dropbox.com/u/4040651/LLFTOOL.EXE and it doesnt even work
I tried http://www.apacer.com/en/support/downloads/HS2.0_Utility_LFormat.zip and it ALSO didnt work.
I tried the unlocker assistant and it doesnt work too!!!!!

tho i've read all the comments that it works for some people. :( someone please help me...


See more 

7 replies

Anonymous User - Oct 25, 2011 at 01:06 AM
+19
Helpful
Did you check if PQI USB has write protection switch

http://www.pqi.com.tw/images/u339%20switch.jpg

With PQI logo facing upwards
puch the switch to the left
This should disable write protection

If that doesnt work


http://www.pqi.com.tw/faq_rating.asp?ID=505&jf=TWEN/Dr.UFDv1.0.0408.0(1).zip

This will format your USB,do not try this if you have important datas
Was this answer helpful?  
+16
Helpful
2
click start click to open on my computer you should see your usb drive E: right click select properties there will be an array of options select the sharing tab option then advanced sharing make sure you have a tick in the share this folder box then click permissions make sure you have all 3 boxes ticked full control changes and read in windows 7

click start control panel user accounts click on the administrators account if you have made one or you will have to create one in windows XP

click start right click on my computer select open
Right click the icon of your Hard Drive (It should be C:/ or something)
Click Properties in the menu that comes up
Click the Sharing tab
Click permissions
And finally, click Allow next to Full Control.

hope this helps you
Fantastic advice...after so much BS, your'e method worked perfectly for me. Thank you
Thank you so much it was very helpful for me.
Ambucias 47654 Posts Monday February 1, 2010Registration dateModeratorStatus December 10, 2017 Last seen - Oct 24, 2011 at 05:47 AM
+12
Helpful
2
To remove write protection:
Open Start Menu >> Run, type regedit and press Enter, this will open the registry editor.
Navigate to the following path:


HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies Double click the key WriteProtect in the right pane and set the value to 0
In the Value Data Box and press OK button
Exit Registry, restart your computer and then again re-connect your USB pen drive on your computer.
there is no storage device policies
Thanks for nice thread! I found solution to my USB issue with LLFTOOL - cool!!!