Ask a question Report

Disable the Fn key of my keyboard [Solved/Closed]

a3ex - Latest answer on Jan 15, 2014 06:09AM
Hello,
i have a notebook fujitsu siemens amilo ui 3520 and i change my keybord and i cand deactivate fn...i try everithing...it doesn't work what can i do?...
Read more 
Answer
+60
moins plus
Greetings,

Try FN+NumLk to desactive the Fn key.

Good luck and let me know!

zaki- Nov 21, 2013 04:18PM
nice...thanks dear.
zittert- Nov 21, 2013 05:59PM
did the trick
Hadi- Nov 29, 2013 10:26AM
tanQ so much
Mohan- Dec 18, 2013 11:32PM
Thank you soooooooooooooooooooooooooooooooo much....!
mila- Jan 3, 2014 10:24AM
thank you so much.
Answer
+6
moins plus
if you are using a windows 7,


just go to your ON SCREEN KEYBOARD (it is not hard to search it)


then the on screen keyboard will show then click OPTIONS,


then check the checkbox TURN ON NUMERIC KEYPAD, and you will see the NUMLOCK that is hold down, click it to REMOVE the numlock.


hope it helps :D

srikanth varma- Aug 19, 2013 02:01AM
super its working,,thanks darling.
dar- Oct 3, 2013 08:30PM
thank you!!! it really helps
:D
MJ- Nov 17, 2013 05:04AM
thanks a lot Sir! It really helps!
cory- Nov 23, 2013 05:12AM
thank you very much worked perfectly
Answer
+2
moins plus
Hi thankq, BIONIKI..
My problems is solved on my Netbook LG X120. TX

Answer
+1
moins plus
THank youuuuuuuuuuuuuuuuuuuuuuuuuuu :)

This document entitled « Disable the Fn key of my keyboard » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.