Report

Playstation network connection failed [Solved]

Ask a question Toni - Latest answer on Sep 14, 2016 10:14AM
Hello,
Hi guys try this .. It will work for you as it worked for me:
Go to:settings - network settings - media server connection than disable the media server.
Good luck!
See more 
Helpful
+43
moins plus
Hi,

Thanks for sharing the tip.

Cheers
callum- Dec 25, 2015 01:28PM
i figured it out myself. just had to activate it
Reply
New to PS3- Dec 25, 2015 08:53PM
how did you activate it?
Reply
Paul788- Apr 25, 2016 02:12PM
Thank you. Worked for me.
Reply
Venus- Sep 14, 2016 10:14AM
This Worked!!! I'm so happy. My dad did this for me bc they r afraid I will do something
Reply
Add comment
Helpful
+13
moins plus
what worked for me was to just plug in the cable instead of using wifi.
Add comment
Helpful
+8
moins plus
Thank you so much. You are a wonder human being
Add comment
Helpful
+7
moins plus
Thank you so much
Add comment
Helpful
+4
moins plus
Thank you vm, I was almost format the system...
Add comment
Helpful
+1
moins plus
I had same problem with mine I did a software update and it fixed it
Add comment
Helpful
+1
moins plus
Hi. What if the media server was disconnected? The modem is in my parents room? And I've tried mostly everything but all it says is psn failed still? Does that mean I'm like banned or something? I've also never hacked besides with my mates and they help me hit solid trickshots.
pixiestik- Jul 29, 2016 09:28PM
settings - network settings - media server connection than disable the media server
Reply
Rahul55- Jul 31, 2016 05:59AM
Lol not working pls help
Reply
Jack- Aug 2, 2016 08:38AM
Not working
Reply
angelshugar- Aug 2, 2016 10:25AM
Disabling media actually worked for me...wow...tnx.
Reply
Dewey- Aug 8, 2016 11:36PM
It's not working for me still says select psn sign in to continue using psn and it gives me the code 8002a260
Reply
Add comment
Helpful
+0
moins plus
If your PS4 shows failed to login try to connect to a different Wifi (propably to your phone by enabling tehernet and Mobile Hotspot) if it worked then the problem could be from your router.
Call your ISP and ask them to change your router to public IP.
I have changed my router twice and it worked for a week but the problem keeps reoccurring until I requested my ISP to change the current default setting to a public IP.
Good luck!
MuchLove- Aug 17, 2016 06:52PM
This worked! <3
Reply
Add comment

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.

Not a member yet?

sign-up, it takes less than a minute and it's free!