Report

Playstation network connection failed [Solved/Closed]

Ask a question Toni - Last answered on Mar 27, 2017 at 09:05 AM by jennifer
Hello,

Hi guys try this .. It will work for you as it worked for me:
Go to:settings - network settings - media server connection than disable the media server.
Good luck!

Helpful
-8
plus moins
Hi. What if the media server was disconnected? The modem is in my parents room? And I've tried mostly everything but all it says is psn failed still? Does that mean I'm like banned or something? I've also never hacked besides with my mates and they help me hit solid trickshots.
Jack- Aug 2, 2016 at 08:38 AM
Not working
angelshugar- Aug 2, 2016 at 10:25 AM
Disabling media actually worked for me...wow...tnx.
Dewey- Aug 8, 2016 at 11:36 PM
It's not working for me still says select psn sign in to continue using psn and it gives me the code 8002a260
Clutchy_Charms 1Posts Tuesday November 8, 2016Registration date November 8, 2016 Last seen - Nov 8, 2016 at 01:52 AM
I cannot find "Media server settings" any where
Teejah- Feb 6, 2017 at 09:18 PM
Mine works now
Helpful
-9
plus moins
Hi,

Thanks for sharing the tip : Go to Settings - network settings - media server connection than disable the media server.

Cheers
Boozy3- Feb 6, 2017 at 09:10 PM
I couldn't sign in either. Used my ps4 and no problem.
Teejah- Feb 6, 2017 at 09:11 PM
There must be an issue. Mine is down as well. 1 ps3 out of 2, haven't checked m ps4 yet.
Chosky- Feb 6, 2017 at 09:12 PM
Isn't working
Kate- Feb 6, 2017 at 09:24 PM
I had the same issue today 02/06/2017 at 9:15pm what I did is i went to
.Internet connection then I went to
.Internet connection settings.
.pressed ok put it as easy.
.then wireless connection
. I pressed enter.
.manually put the network.
.then put it as wpa-psk/pwa2-psk.
.then put the WPA key.
.and pressed x to save the settings.
.test the connection and everything worked fine.
Helpful
-9
plus moins
If your PS4 shows failed to login try to connect to a different Wifi (propably to your phone by enabling tehernet and Mobile Hotspot) if it worked then the problem could be from your router.
Call your ISP and ask them to change your router to public IP.
I have changed my router twice and it worked for a week but the problem keeps reoccurring until I requested my ISP to change the current default setting to a public IP.
Good luck!
MuchLove- Aug 17, 2016 at 06:52 PM
This worked! <3
Ps3 user- Oct 21, 2016 at 04:37 PM
It worked!
THE GODFATHER- Feb 16, 2017 at 12:15 PM
once i restarted my router ps4 started working and it was signing in properly but now even if i restart it it dosent sign in. please help im very frustrated. This error comes up every single time (ws-37397-9) Please hlep guys...
BluBerry96- Feb 18, 2017 at 11:03 AM
Hey, I got the same problem but I am glad to help u how I fixed it. I will just type my steps.

-Disconnect ur internet in your setting.
-Restart your router from ip address logging to router browser.
-Reconnet and test will be Successful:D

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!