Laptop function key problem [Solved/Closed]

nag - Feb 5, 2009 at 04:07 AM - Latest reply:  jakester
- Dec 17, 2017 at 08:49 PM
in my laptop function key is working in reverse form what I have to do
See more 

79 replies

PRESS FN+ shift+number lk keys

Note from AT : Function key + Blue Function lock key (Escape key) does the trick.

Note from Shel : control + Alt + NumLock.
thank you so much i looked everywhere and nothing worked until i found this.
Man, I really appreciate this. Thx so much!
press (fn+numlock), and then try....
hope this works....
I was able to disable the function lock ("working in reverse") by holding the control, Alt, NumLK... Thanks for all your help ;)
thanks I had the same problem, now I can type without holding onto the function key.. thank u so much
Thanks Shel I had the same problem. My neice had a field day on my lap top and this fixed it! Yippee!! It was my work computer and I hated to have to ask them to! fix it because they would of know I didn't do it and it was one of the kid! hahahah! Thanks again!
That worked for me, thanks Shel
Happened to my mom's Dell laptop. Solved it by hitting the Fn+windows+alt button simultaneously
This one worked on my HP, thanks!
Thanks a lot!
press FN + numlk keys together - this will solve your problem!
thanks!! my mom was about to kill me
Thank you Marin this was helpful to me to, I thought my computer was a gonner :)
it didnt work 4 me :(
thank u .. I disabled my fn key ..
hi, how to turn on the wifi? some of the function key of my laptop is not working. the pad that I use to move the cursor is not working. what shall I do? thanks.
I type in letter L and number 3 appears
haolk 4 Posts Thursday May 20, 2010Registration date May 20, 2010 Last seen - May 20, 2010 at 11:52 PM

Hi, I'm also using compaq presario cq42 and have just managed to solve the reversed fn key prob.


press f10 immediately after you on your laptop to enter the bios settings.

go to the system configuration tab &
DISABLE the action keys mode.
This will reverse the fn key mode where:
the f1-f12 key will function without fn
and the dim light, and other ctrls using the fn keys

hope this help
Troubelshooter - Aug 7, 2009 at 07:53 PM
My problem exixsts when I use external usb keyboard with the numlock on the external keyboard.
Once I remove the numlock on the external keyboard, the laptop keyboard works fine.
FOR DELL MINI NETBOOKS that have function keys ( FN key) locked o stuck:

You need to press FN and the key that is next to your "space" key (between "space key" and "alt gr") simultaneously! (it's on the bottom center richt part of your keyboard... it has two little arrows on it)

It's a miracle! It works!!!!! I am spreading the word because I've been looking at websites fro the last three hours and no one had answers.

Your Function key will not be stuck anymore!!
Hello, can you help me...

I came across this site hoping to find a solution with my keyboard. I was just typing and email this morning and I don`t know what key I pushed but now whenever I want to use the question mark key the letter E comes up instead it`s driving me nuts can you helpÉÉÉÉÉÉÉÉ
Hey, Dainas.

That isn't the letter E - it looks like a French E with an accent. I'm wondering if you managed to change your keyboard layout to a Canadian based one. They have that E on the question-mark key.

Open your Control Panel and look for something about language or regional options. What you see and what you need will depend on what version of Windows you are running. My memory suggests that it's the language settings that you need, no matter which version of Windows you have. You might even have a little icon next to the System Tray (where the clock and some icons are) and if so, you can right click that and choose Settings.

Look for Keyboard layout - for English speaking countries, we usually use the US keyboard layout but with whichever country for language that you are in, US, UK, Australia, Canada, etc.

(Been having a few problems with posting so if this appears more than once, my apologies.)
? < Thank you. You would think that computers would have advanced to the point where stupid, redundant things like this don't occur. <>?
Same problem (Caps lock reversed) occurs on Linux inside KDE. Fix is the same : just hold the Caps for about 5-10 seconds and everything goes back to normal.

Linux borrowed the "brilliant" idea of sticky keys from MS (a phenomenon that no one uses but frustrates everyone) and is now affected by the same idiot problems as MS ...
I'm very thankful also. I could not believe it when I started to type and got the number 3 insead of the letter l. I will be very careful to remember hitting Fn and NumLK keys if I ever have the problem again. Got enough stress without having your keys play tricks on you!
Thankxxxx NEIL!!! u are a geniusss :D
Problem solved :)
thank you, pressing fn+numlk solved my problem, at least temporarily. I installed LogMeIn and had no problem. then I installed windows live mesh for sharing files and remote control, and sometime after that, started having this issue. i've disabled all that software, but the problem still persists. interestingly, this is NOT a problem when windows first boots up -- I am able to enter my password without a problem. the problem starts sometime after I login, leading me to believe that some software that loads up on login is making this happen. once the problem has manifested itself, if I lock my computer (windows key + "L"), I cannot unlock it as the numLK key is now on, unbeknownst to me.

i will now try rebooting and see what happens. at least I now have a way to flip the fn key. phew.
hi Sir!

thanks for the advice,been fooling with the ctrl ,shift key,..never thought of the numlock at all.

again thanksm
i have a problem where after about 30 minutes of working normally, my computer will start filling any available field with the number 2. if I open internet explorere and go to type in an address, twos. if I click on a search box, twos. they just run continuously. any thoughts on how to stop this? I have an hp laptop. I have run adaware, spybot and norton., all come up with nothing.
I have that problem with my fujitsu siemens als but it isn't the number 2 it is the =============symbol I've taken the key off and pulled the rubber off from underneath the key.It worked for about 3 or 4 months and then out of the blue it started bringen them equal symbols up in aderess bar and google search bar and wordbook and everywhere where I can write something it's a pain in the arse!!I've tried to manually delete the keyboard from bios but I was un sucessful,so if anyone knows how to switch the keyboard from my fujitsu siemens amilo pi 2512 please let me know.I know how to replace the keyboard but would be financialy better if I could get around just simply pulling the plug on the laptop keyboard and using my usb keyboard what av already got.
carl&em&licy - Apr 13, 2010 at 10:25 AM
wheere is fn at!!
Worked like a charm!! Thanks! You are the best!
Thanks for helping give more details .........................

thank you Neil, good job man, and a liveasver on your part, we say thank you very much, peace
mini powers up with cap lock on and can't be also powers up with double tapping the mouse pad disabled but cap lock and delete together resets that
1 2 Next
Laptop function key problem - page 2