Report

Headphone jack on my toshiba satellite doesn't work [Solved/Closed]

Ask a question Canada123 2Posts Saturday January 26, 2013Registration date January 28, 2013 Last seen - Last answered on Feb 27, 2015 at 03:18 PM
Hello,

Headphone jack on my toshiba satellite doesn't work. When I plug my headphones in the computer speakers still play. I know its not the headphone because they work on everything else I've tried. When I go to control panel > hardware and sound > sound it doesn't show the headphone jack. It only shows the AMD HDMI output and the speakers. how do I get my headphone jack to work?
See more 
Helpful
+16
moins plus
Hi Canada123,

Please try to uninstall and then reinstall the Audio Drivers for the Sound Card in your Toshiba Laptop and then check if the Headphones still don't work. If you have difficulty finding the Drivers, kindly reply with the Exact System Model Number of your Toshiba Laptop or the Device Instance Id of Sound Card in the machine. To get the Device Instance ID:

1. Right click the Computer icon on the Desktop.
2. Select Manage.
3. Select Device Manager under Computer Management from the left pane.
4. Then expand the device such as "Sound, video and game controllers" from right pane.
5. Right click the Device listed.
6. Click Properties.
7. Go to the Details tab, and then select Device Instance Id from the drop down list.
8. Make a note of this Device Instance ID.

Please do write back to us.
shashi- Dec 29, 2014 at 03:42 AM
i am having the same problem. whenever I play some music the audio comes from the speakers but when I plug in the headphone , the sound still comes from the speaker rather than the headphone. I am having a toshiba L750 model and I have checked the drivers and the windows are updated too. whenever I plug in the headphone the device is not detected in the playback list. Kindly help me solve this issue.! I have even restored my windows and re-install the audio drivers but the problem still persist...!!!

I would really appreciate your help..!! Please..!!
emem- Jan 6, 2015 at 05:40 AM
HDAUDIO\FUNC_01&VEN_14F1&DEV_5069&SUBSYS_1179FCD0&REV_1003\4&104964CB&0&0001
Natsolay 1Posts Tuesday January 6, 2015Registration date January 6, 2015 Last seen - Jan 6, 2015 at 08:55 AM
USB\VID_0955&PID_9000
Ernst- Jan 24, 2015 at 02:37 PM
This happens after updates. I am again unable to use headphones once again
Question- Jan 30, 2015 at 11:50 PM
This is a problem with my Toshiba as well. The problem in my case appears to be with the physical hardware of the jack. The circular hole in the computers hard surface, into which the headphone cord would be connected, used to be lined internally with a plastic circle which was visible from the outside. That interior ring has broken out. I believe it must have functioned to secure the headphone's plug. Any idea if this is fixable? It seems like the sort of small piece that would be hard to replace.
Helpful
+40
moins plus
Try putting machine into sleep mode and then wake it up, read it somewhere else and totally worked for me after several hours of trying to check, fix, update and restore... worth a try
Viking_Civics- Feb 10, 2015 at 12:17 PM
Well, I have no idea why it worked but it most certainly did. Thanks.
A- Feb 26, 2015 at 06:13 AM
This worked for me as well. Thank you so much!!!
Helpful
+14
moins plus
If that doesn't work go onto SmartAudio (i dont know if you have that but it was installed on my Toshiba satellite when I got it) Go to Jack Configuration and then go onto headphones it should work then

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!