To get audio out from laptop while HDMI used [Solved/Closed]

michealjohn 2 Posts Sunday February 3, 2013Registration date February 5, 2013 Last seen - Feb 3, 2013 at 11:06 AM - Latest reply:  chandru
- Dec 29, 2017 at 12:44 AM
Hello,

I am using HP Pavilion dm4 laptop. Today I have bought 23 inch LED Samsung(S23B350) monitor which has 1 HDMI and 1 VG]. No inbuilt speaker with monitor.

I have connected my laptop with Samsung through the Hdmi. Since Samsung monitor don't have the speaker there is no audio. I am trying to take the audio out from my laptop and connecting to my hi-fi system and there is no audio in my hi-fi.

But if I am connections my laptop to monitor thru VGA, laptop audio out is working and audio is coming in the hi-fi speakers...

Please help to advice how to get the audio from laptop while using hdmi for monitor..
See more 

28 replies

Zohaib R 2416 Posts Sunday September 23, 2012Registration date November 12, 2017 Last seen - Feb 5, 2013 at 09:37 AM
+257
Helpful
20
Hi michealjohn,

Try to disable the "High Definition Audio" from the "Playback devices". To get steps on how to disable the "High Definition Audio" from the "Playback devices", please check the below mentioned link:

http://support.microsoft.com/kb/953500

Do reply with results.
Thank you! it helps me. It worked on windows 10 too!!!
Thanks so much ॐ अमृतेश्वर्यै नमः
michealjohn 2 Posts Sunday February 3, 2013Registration date February 5, 2013 Last seen - Feb 5, 2013 at 01:09 PM
+11
Helpful
Hi Zohaib,
You saved my day!!! Thanks a lot...
Now audio is coming out and I am able to connect to hi-fi..with HDMI connected from Laptop to Monitor..
I have disabled High Definition Audio...as per the support link..
Thanks so much once again..:)
+5
Helpful
Thanks so much!
+2
Helpful
Thank you! It worked for me, too.
+1
Helpful
Me too - thank you both sooooo much!
+1
Helpful
Thank you for the help
0
Helpful
I've been suffering with the same problem. It worked!! Thanks for the help!!
0
Helpful
I had the same issue with Windows 8. Zohaib R's suggested link was very helpful. The trouble shooting was essentially the same. THANK YOU!