Report

External Seagate hard drive is not showing files [Solved/Closed]

Ask a question tarun13.1997 5Posts Monday April 15, 2013Registration date June 28, 2013 Last seen - Last answered on Jun 7, 2017 at 03:26 PM by Nnamdi
my external 1tb seagate harddrive is not showing any file or folder in it . but it shows the space occupied by those files. and it is not hidden. plzz help me...
Helpful
+6
plus moins
Hello,

Try this 1

Zohaib R, please permit to add few lines.

tarun is absolutely right. A RAW partition doesn't show us a used space and the

file system as "NTFS". A corrupt or damaged partition file system will be "RAW".

@tarun : Did you also unchecked the check box "Hide protected operating system

files".

Click on Start --> In search bar, type control folders and press Enter.

[If you are using Windows XP then click on Start --> Run --> Type control folders

and press Enter.]

"Folder Options" will be opened. Now click on the "View" tab.

Select the option "Show hidden files, folders and drives" and uncheck the

check box "Hide protected operating system files" --> Click on OK.

Now look for your files. Later undo the changes that your have made by following

the Step 1 and clicking on the "Restore Defaults" button.

Good Luck
Was this answer helpful?  
esu- Aug 4, 2014 at 12:00 AM
wow ! m really thnkful 2 u sir.
shiva- Dec 24, 2014 at 05:27 AM
worked !!! thanks....
Jamipk- Apr 4, 2015 at 12:59 PM
Thanks its worked.
mugiwara no luffy- May 5, 2017 at 12:13 PM
worked like magiccc , thanks a ton mate :)
Reply
Nnamdi- Jun 7, 2017 at 03:26 PM
Thanks very much,
as stated before, it worked just like magic
Reply
Helpful
+4
plus moins
but my harddrive file system was NTFS not RAW................what can I do
Helpful
+2
plus moins
i have checked ............there was no hidden files or folders............i can not see those files on my pc only..................and they are visible on other pc........plzz help me
jack4rall 6525Posts Sunday June 6, 2010Registration date ModeratorStatus December 30, 2015 Last seen - Apr 17, 2013 at 09:15 AM
Hello,
Try this 1
Since you can see the files in another PC, try to backup your important data.
1) Click on the below hyperlink "Free Window Registry Repair" and download the file.
Free Window Registry Repair
Perform the scan and then fix the errors. Now connect your drive and check if you are able to see your files.
2) If the problem still exists then click on the below link
http://ccm.net/faq/24698-zhpdiag
Follow the instructions given under "Diagnosis".
Make sure you have connected your external drive when performing "Full Analysis" using the tool given in the Step 2.
Good Luck
nuttar- Oct 28, 2013 at 03:51 AM
tanks it really helped
Kevin- Nov 21, 2013 at 11:14 PM
7) After completion of the process, close the application. Now you can find a file named "ZHPDiag" on your desktop as shown in the below image
centre

8) Now you need to upload the "ZHPDiag" file to speedyshare. Click on the below link
http://www.speedyshare.com/
Click on "Click here to select files for upload" --> Select the saved "ZHPDiag" file --> Click on the "Upload" button

9) Copy the Download URL from speedyshare and paste it in your thread.

I could you please help me, I am not able to understand 9th point,,

Where I have to paste the downloaded url,
Helpful
+0
plus moins
Hi tarun13.1997,

This problem might happen if the Partition changes to RAW file system. A RAW file system simply means that it is a file system that is not recognized by Windows. The most common cause of external hard drives suddenly becoming RAW drives is if they are disconnected from a computer without using the "Safely Remove Hardware" option.

Please try the fix in the below mentioned link and check if this fixes the problem:

http://ccm.net/faq/9523-windows-can-t-open-drive-e

Do reply with results.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!