Report

How to unhide Hidden folders on seagate external hard drive [Solved/Closed]

Ask a question axelsrose 1Posts Thursday December 26, 2013Registration date December 26, 2013 Last seen - Last answered on Sep 20, 2016 at 05:23 PM by Vic
I had the same problem as http://ccm.net/forum/affich-699994-folders-not-showing-in-seagate-external-hard-drive

now I can see the folders, how can I Unhide them?

The hidden box on the properties menu is greyed out :/
Helpful
+0
plus moins
Hello,

Try this 1.

May be the files are in hidden mode.

Click on "Start" -->Run-->type cmd and click on OK.

Here I assume your external hard drive as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Don't forget to replace the letter g with your external hard drive letter.

Now press "Enter".

Now check for your files in external hard drive.

Good Luck.

Regards!
karthick- Apr 30, 2016 at 08:16 AM
Hi bro,

This works. too good hey..
Nash- May 2, 2016 at 04:01 PM
Too Good, thanks much
dhen adrias- Jul 10, 2016 at 04:58 AM
this is work...tnx
UncleSpeed- Aug 10, 2016 at 11:20 AM
It worked like magic. Thank You
Vic- Sep 20, 2016 at 05:23 PM
Wow! it worked like magic. Thanks

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!