Computer keeps freezing after a few minutes after startup [Solved/Closed]

Mephisto14 1 Posts Wednesday April 23, 2014Registration date April 23, 2014 Last seen - Apr 23, 2014 at 07:04 AM - Latest reply:  M-Star
- Jan 30, 2018 at 02:22 AM
Hello guys, my computer keeps freezing after a few minutes. This happened after I reformat my computer and within three days it freezes every few minutes. I cant even reformat it , every time I reformat it using my cd Windows 7 starter it keeps saying that I don't have enough storage then I tried formatting the harddrive but I get an error and there's no drive to select on the list. Please help.

Here is my specs

Core i3 duo
GeForce GT 430
Samsung HDisk
2gb of ram

I tried changing my power supply, removing my video card, removing my cd-rom but nothing has changed.
The only remaining parts that I dont have tested yet is my Harddrive and ram since I dont have any spare for those two.
See more 

4 replies

jack4rall 6522 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 23, 2014 at 11:54 AM
+12
Helpful
3
Hello,

Try this 1

1) When you switch ON your PC, start tapping the "F8" key to get "Startup

Settings" options ( if boot menu appears, press "Esc" key and keep tapping the

F8 key)

Select the option "Safe Mode".

2) Click on Start --> In search bar, type msconfig and press Enter.

System Configuration Utility will be opened.

Click on "Services" tab, select the option "Hide all Microsoft services" (You can find

this option at bottom) --> Then click on "Disable All" button.

Click on "Startup" tab and click on "Disable All" button -->Click on OK.

Now restart your Laptop.

After restarting, a dialog window will appear regarding the changes

that you have made, check the checkbox "Don't show this message or launch the

System Configuration Utility when Windows start" and click on OK.

Now check if the OS is working without any issue.

Later enable the serivces and startup items one by one and then restarting

the laptop.

Good Luck
Thanks dude it worked
make sure you are signed on in microsoft driver.