Report

My usb doesn't show files when i open it in my laptop [Solved/Closed]

Ask a question lediona 8Posts Monday September 29, 2014Registration date October 2, 2015 Last seen - Last answered on Nov 8, 2016 at 05:47 AM by NIBIN
Hello.I have this problem that when I put a usb in my laptop it doesn't show any file while when I open the usb in other computers it shows all the files that are inside it.What can I do?
See more 
Helpful
+29
plus moins
Yes,I can open the usb folder,but it results empty,it doesn't show the videos and other things thst are inside,and I don't want to format it cuz I have my school projects there.Isn't there any other way?
Was this answer helpful?  
NIBIN- Nov 8, 2016 at 05:47 AM
Download smadav antivirus......
And scan it.... Now open the hide files....
Reply
Helpful
+5
plus moins
Can you check the file format of the USB? I would confirm that the files are not hidden from Tools, Folder Options, View Tab, Advanced Settings.
Run your anti virus and do a full scan of the system. You can try the attrib command from the cmd. I would advise you to do regular backups of your important data.

http://ccm.net/forum/affich-653937-attrib-command-in-win-7 - check this topic
http://www.technize.info/unhide-files-by-single-dos-command/ - attrib command details

Helpful
+4
plus moins
O my god,it worked.Seriously,thank you so so so much.Im so happy right now.My lifesaver
THANK YOU SO MUCH :) I opened them, copied to my pc and then unchecked the box again
THANKS
Helpful
+0
plus moins
Hi there,

Can you confirm that you have checked all the USB ports and they are all working fine? What is the file format of the USB? Do you check it on different operating systems? If you can access your files from other PC, backup them and format the USB. Check again on your laptop.

Hope this helps

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!