Ask a question Report

Keyboard Produces Numbers Instead of Letters [Solved/Closed]

edita - Latest answer on Oct 6, 2012 03:14AM
Hello,
I have problem with my hp pavilion laptop . When the num lock is ON i can't write letters L, U and some other letters.
Fn+num lock does not help. I tried fn + F11 and some other solutions from the forum as well, but had no luck. I have that problem only when the num lock i is ON, otherwise i can write those letters.
Could someone PLEASE help me with this.
thanks
Read more 
Answer
+253
moins plus
Hi There

If you're writing numbers instead of letters when you press the keyboard of your laptop and you must hold down the Function key (Fn) to write normally.

This is due to the fact that the digital lock is activated. To solve this, simply press the Fn+Numlk or depending of the model, press the button or Fn + Shift +Numlk

Hope This Helps
Kindest Regard Tony B.


The Dream is always better than the Reality
Free Internet Marketing Videos!

aki_sa- May 6, 2010 04:47PM
tkanks man for ansver,i have trouble fob long time
relieved- Jun 16, 2010 11:25PM
I have an Asus EeePC and this just happened to me. Thank you so much for the thread! I pressed Fn + Num LK and the keyboard is typing only letters again.
Maddy- Jul 20, 2010 06:20PM
This did not work for me. Any ways i did a system restore. it worked
vasu- May 3, 2011 11:43AM
Thank u sir
problem solved
giridhar- Oct 6, 2012 03:14AM
problem solved thanks
Answer
+35
moins plus
Thank You!! I had to try a few combinations but found on my laptop that shift + ctrl + alt + numlk worked. Thanks again.
Carolyn

Florida- May 8, 2010 12:18AM
It worked! Thanks!:)
lcdonegal- Jun 10, 2010 02:41PM
Thanks a million, this worked for me
real- Jun 21, 2010 06:58AM
thanks. it worked for me.. shift + ctrl + alt + numlk worked. Thanks again.
SOO RELEVED- Jul 7, 2010 05:55PM
THANK YOU SO MUCH THAT WORKED
syd- May 4, 2011 06:16AM
Thanks alot it worked
shift + ctrl + alt + numlk worked. Thanks again.
Answer
+16
moins plus
this all may or may not work above..but the another way is to go into your accessories and find your on screen keyboard ,,then use your mouse to turn off and on your number lock this will clear it....tony

hannah- Apr 4, 2010 01:24AM
your a god sent thank you !
trix- Apr 29, 2010 03:57AM
thanks so much!! worked a treat :-)
you're a lifesaver!!!
yay
luiske007- Apr 29, 2010 09:53AM
thanksss urs was the only solution that worked!!
saavi- Apr 30, 2010 09:28AM
thanks..yr sggestion really helped a lot.
Synergy- May 6, 2010 06:27AM
w0w so nice thank you very much...
Answer
+7
moins plus
Helloooo ,
fn+num+shift help me i am very happy:)

shohatee90- Aug 12, 2009 10:26PM
Thank You Very much this is really helped me
vivan4523- Jul 7, 2010 09:12PM
THANK U SOOO MUCH!! UR A GENIUS LOVE U
Answer
+7
moins plus
Thanks a million... I'm fixing somebodies laptop IBM Thinkpad T43 & this combination works Shift+Cntrl+Alt+Numlk.

Kyle- Dec 28, 2009 11:14PM
OMG!!!!!!!!!! YOUR SUCH A LIFE SAVER I WAS AFRAID TO TELL MY DAD THAT BUTTONS WAS NOT WORKING I TRYED EVEYTHING I SAID ILL GIVE UR 1 AGO AND IT WORKED THANKS SO MUCH MY BUTTONS WORK PERFECT NOW :)
Answer
+6
moins plus
Well, I am running a Toshiba Satellite P300 and I am having this same problem and no combination of Ctrl, Alt, Shift, Num Lock, or any of the F keys has been able to fix this problem. I just got it back from repair and they changed the mother board. I have updated the bios. I did a fresh OS install to Vista that came with my computer. Even upgraded to Windows 7. I didn't have this problem before it went out for repair, but now when I press the Num Lock key, it changes my number pad to numbers, as expected, but also changes the right side of my keyboard to numbers as well which is very frustrating. I have been surfing for 2 days online to find a solution to it and even called the tech that was in charge of the repair and no one has any answers for me.

h- Jun 4, 2010 05:28PM
thnk u god bless
Answer
+6
moins plus
just use the functin key and than type .I have to type like that so trust me.

Answer
+5
moins plus
Shift + Num Lock... for IBM laptop. Have a nice day!

BLAH- May 9, 2010 02:12PM
Thank youu :)
chjnmi,- Jun 27, 2010 07:17PM
thanks much this situation made me crazy
Answer
+2
moins plus
You people are great, i want to take you so much for the info provided for the keyboard num-letters issue
love you guys. My problem solve

Answer
+2
moins plus
THANK SO VERY MUCH !!! I was going crazy thinking I had a virus of some sort until I decided to google this and I am glad to say that my problem was resolved THANKS AGAIN !!!

Answer
+1
moins plus
yay fixed my pc too, tanks :)

Answer
+1
moins plus
nice tip, thanks!

Answer
+1
moins plus
You are a blessing!

Answer
+1
moins plus
Click fn+NumLock
It working fine for me.

Cheers
Awanish

Answer
+0
moins plus
thats man u help me i should of thought of that hahah o well thanks

Answer
+0
moins plus
Thanks a lot It was solved .My Laptop is acer aspire 3630

Answer
+0
moins plus
thanks so much man i didnt wana tell my mum haha
im lucky i looked it up

cheers again

Answer
+0
moins plus
Thanks. Worked like a charm.

Answer
+0
moins plus
;-) :-);-) :-);-) :-);-) :-);-) :-)Thanks dude you are a life saver ;-) :-);-) :-);-) :-);-) :-)

Answer
+0
moins plus
Thanks to my 20 month twins I have been having this problem too. Thank you for the advice!

1 2 Next
This document entitled « Keyboard Produces Numbers Instead of Letters » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.