Report

My Toshiba Windows 8 , touchpad not working [Solved/Closed]

Ask a question Izzy - Last answered on Jun 26, 2017 at 03:48 PM by Elvie
Hi so I got this laptop about 6 days ago and my touchpad isn't working when I first sign into the laptop it works fine but then when I get to the home screen it doesn't work. I tried pressing shift , alt , num lock and it asked do you want to turn on mouse keys but I can't click yes because the touch pad would not let me . Please help me asap I don't want to pay more money for something I got 6 days ago
See more 
Helpful
+290
plus moins
Thanks God!!!! I just got scared.....anyways CTL+F5 worked for me finally :D
Was this answer helpful?  
shane- Mar 11, 2015 at 10:29 PM
thanks I got scared to lol and CTL+F5 works.
ABC123- Mar 24, 2015 at 04:04 PM
Thank you!!!! I was having the same problem
Pidds- Mar 26, 2015 at 09:23 AM
Amazing who thought it would be that simple. Thanks for the fix.
Pail- May 9, 2017 at 06:08 PM
This worked thanks saved me
Reply
Elvie- Jun 26, 2017 at 03:48 PM
Thanks it worked as magic
Reply
Helpful
+49
plus moins
Hi did you manage to get this sorted? My mousepad has just packed in too. I've had mine since Chirstmas and it works until you sign in and then just freezes! And takes ages to swtich on as its constantly updating something everytime I switch it on
Helpful
+29
plus moins
I think so but I think there might be a setting on the computer to turn the touchpad on so I don't really want to return it
YAY JAT - Mar 5, 2015 at 05:42 AM
Thanks alot
Izzy JAT - Mar 5, 2015 at 04:46 PM
Thanks for the tip it worked fine and I'm glad to say everything is functioning :)
Izzy JAT - Mar 5, 2015 at 04:48 PM
Thanks for the top hat ! Everything is now functioning normally and I'm very happy with my laptop ! So thank you jat :)
Izzy JAT - Mar 5, 2015 at 04:50 PM
Thanks for the tip JAT, I'm happy to say everything works fine now :) so thank you JAT:)
nestnest05 1Posts Tuesday February 17, 2015Registration date February 17, 2015 Last seen - Feb 17, 2015 at 06:12 AM
Hi :) can you help me with my problem? I can move the cursor through the touchpad but it can't click anything. ctrl + f5 & fn + f5 don't work. Please help me with this :(
Helpful
+18
plus moins
tnx jat

ur suggestion saved me
Helpful
+15
plus moins
f5 worked for me too - thank you SO much!!
Jim- Feb 12, 2015 at 12:31 PM
Ctrl + F5 also worked for me,,, Phew!!!
olivier- Feb 18, 2015 at 02:09 AM
CTL+F5 works for me too.
confused- Feb 21, 2015 at 12:51 AM
It shows me where my cursor is when I hit CTRL +F5 but then it dissappears and I cant use my touchpad at all.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!