Report

I can't connect to my router 192.168.1.1 [Solved/Closed]

Ask a question Kunimitsu 2Posts Monday February 23, 2015Registration date February 24, 2015 Last seen - Last answered on Mar 11, 2017 at 03:10 AM by ku5
hello guys need help here, I can't go to my linksys e1200 router using 192.168.1.1, when I restart my router/plug it off then after 20 secs put it back after that I can access my router using 192.168.1.1 but after minutes or hour I cant access it again, what will I do about it? thanks a lot guys...
See more 
Helpful
+0
plus moins
Hi

See this Kioskea How-to

http://ccm.net/faq/28619-wireless-router-unable-connect-to-192-168-1-1
Kunimitsu 2Posts Monday February 23, 2015Registration date February 24, 2015 Last seen - Feb 24, 2015 at 05:06 AM
hey man thanks for the help.
Ambucias 41641Posts mardi 2 février 2010Registration date ModeratorStatus May 22, 2017 Last seen - Feb 24, 2015 at 05:07 AM
You are most welcome
Helpful
+0
plus moins
I got same problem on my router. After investigating on this i found that the web server port of my router got changed. For me http://192.168.1.1:24576/ is working.

Usually when we write "192.168.1.1" browser understands it as "http://192.168.1.1:8080/" 80 is Web server or Hypertext Transfer Protocol daemon, port 80 is the port that the server "listens to" or expects to receive from a Web client, assuming that the default was taken when the server was configured or set up.

So the bug in router is changing Web server from 80 to some random number. In my case it was 24576. It might be a case of dead web server on router but this is very low.
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!