Report

No sound on YouTube [Solved/Closed]

Ask a question firestart22 1Posts Saturday February 28, 2015Registration date February 28, 2015 Last seen - Last answered on Feb 4, 2017 at 05:52 PM by dpseo
no sound on you tube
See more 
Helpful
+0
plus moins
I found this link. Try that :^)

http://ccm.net/forum/affich-722068-no-sound-on-youtube-videos-in-any-browser
Helpful
+0
plus moins
this worked for me. I had no volume control or sound on youtube.

go to internet explorer options:

Tools / Internet Options
click on the Advanced TAB
Scroll down to - Multi-media
Tick the box:

'Play sounds in webpages'
close IE and re-open
Chuck- Apr 18, 2016 at 05:24 PM
Finally, someone with a solution!!! Many thanks.
see me- Apr 30, 2016 at 10:01 PM
Thanks, Gave me answer I was looking for
John- May 9, 2016 at 08:57 AM
This did not work for me because the Play Sounds on Webpages box was already checked.
Helpful
+0
plus moins
Possible with Adobe Flash Upgrade.
Any YouTube video, bottom left, 3rd icon in.
Sound Icon - If it has an x to the right, hover and it says unmute.
Click the Sound Icon to unmute.
Helpful
-1
plus moins
Simply go to your browsing history and clear it to before the time you noticed the no sound event.
Helpful
-1
plus moins
In Windows 8.1
Go to Control Panel
click "troubleshooting"
click "hardware and sound"
click sound playback
you get an automatic fix
then adjust sound up loud.

Worked for me!

Peter
dpseo- Feb 4, 2017 at 05:52 PM
Thank you!!!!!
Reply

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!