Report

Latitude E7450 Keyboard function key is not working [Solved/Closed]

Ask a question Geenie - Last answered on Jan 12, 2016 at 12:46 AM
Hello,

I'm using the dell E7450 laptop,

From F1 to F12 function keys should be worked properly without FN key.
But these function seems to be changed with FN+F1~F12 keys role.

How could it go back to normal for F1 ~F12 keys?
I tried to install the hotkey drivers from the dell download sites, but it failed to work.

Is there any simple way to go back function keys role itself?
See more 
Helpful
+10
moins plus
On my Dell XPS 15, it seems to be as simple as me accidentally pressing the Fn Lock button behind the Escape key. If you have this problem, simply hit Fn+Esc and it should revert back to normal, without having to go into the BIOS

Good Luck
Geenie- Jan 12, 2016 at 12:46 AM
It did it work finally. Thanks a million to XPCMAN. ^^

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!