Report

Usb flash not working [Solved]

Ask a question Faisal Jamil F-J - Last answered on Mar 8, 2016 01:56AM
I was installing window 10 from my usb device I wanted to convert my partition type to GPT type partition after formatting it using command prompt but I first formatted the usb pendrive and then converted it to GPT with a mistake .
after it my usb pendrive stopped working please help me the experts .
I'll be very grateful to you .
please help me Im very anxious about this problem .
See more 
Helpful
+1
moins plus
Hi,

run DISKPART from command and select your USB disk.

type list disk

type select disk <number>

type clean

type convert gpt

type create partition primary

type format FS=NTFS QUICK COMPRESS

Faisal_Jamil_F-J- Mar 8, 2016 01:56AM
Thanks #kieferschild it really worked .
Thanks a lot.
Reply
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!