WD 320GB Hard Drive Not Detect [Solved/Closed]

Ask a question Munwwer Khan - Last answered on Apr 1, 2016 at 02:20 AM by munwwer khan

My Dell Latitude Core i7 Laptop Not Starting Due My WD 320GB Hard Drive Not Detect In Bios Setting Showing ( Primary Hard Drive 0 GB ) System Boot With DVD Rom and With Boo-table Usb, But Windows Setup Not complete Message Received No Boot Drive Found.
Please Help Me inside this Drive My lots of data.
trying Booting System With Ubuntu USB (Linux System) working fine but HD still Not show.
plus moins
You probably need the services of a professional data recovery firm.
It appears that you have a hardware problems in the hard drive.

Good luck
munwwer khan- Mar 31, 2016 at 01:02 AM
Thank so much brother
ken- Apr 1, 2016 at 12:30 AM
check your jumper settings if any.
or. visit youtube and search for video on hard drive recovery
good lack
munwwer khan- Apr 1, 2016 at 02:20 AM
Thanks so much i appreciates for reply.

checked jumper setting but still not resolve.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!